BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-11-2006, 06:03 PM   #1 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Message Text received is garbage

Please Login to Remove!

In the last two months I have seen the following.

Message sent from Treo using GoodLink received on Blackberry - message text is blank, can read subject line.

Message sent from Motorola Q using GoodLink receiving on Blackberry - message text is blank, can read subject line.

Message sent from Treo using GoodLink received on Blackberry - message text is garbage, ascii characters etc.

Anyone else seeing this? This only happens to Blackberry users (recipients) who are not on a BES. T-Mobile & Cingular usersf are equally affected.
Offline  
Old 09-12-2006, 04:43 AM   #2 (permalink)
CrackBerry Addict
 
JerryD's Avatar
 
Join Date: Oct 2005
Location: Brooklyn, NY
Model: 9000
OS: 5.0.0.106
Carrier: AT&T
Posts: 877
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jflournoy
In the last two months I have seen the following.

Message sent from Treo using GoodLink received on Blackberry - message text is blank, can read subject line.

Message sent from Motorola Q using GoodLink receiving on Blackberry - message text is blank, can read subject line.

Message sent from Treo using GoodLink received on Blackberry - message text is garbage, ascii characters etc.

Anyone else seeing this? This only happens to Blackberry users (recipients) who are not on a BES. T-Mobile & Cingular usersf are equally affected.
This isn't an answer to your problem, but we had a similar problem at our company. An email that was replied to from a BlackBerry, and then THAT email was replied to using Outlook Web Access was being received with the wrong character set and unreadable.

Our company uses a program to add a disclaimer at the end of all emails sent (only once), and was changing the character set on emails replied to from a BlackBerry and then replied to again using OWA.

Sounds like you need to look at the path emails take from your GoodLink service out.
__________________
.
.
J

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.