BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-13-2006, 04:43 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Location: Gatineau/Ottawa
Model: E51
Carrier: Rogers
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Outlook forwarding

Please Login to Remove!

So as you may know, I was having issues getting my OWA account to work with my BB.

However, since then I have found out that IT lets us setup unconditionally forwarding outside of the domain, but only to BB's.

So I log into OWA, goto Rules, and create a rule that basically forwards everything to my [email address] account and leaves a copy in my inbox. Now this works, however I lose the original header. Unlike my POP server forwarding, this one looks as if it is was manually forwarded from Outlook. This rule must be server-side since I don't have a local client.

I also had my co-workers onsite login as me on the domain to setup a rule in regular Outlook, however it does the same thing.

Any ideas?
Offline  
Old 09-13-2006, 06:09 PM   #2 (permalink)
CrackBerry Addict
 
drgoodtymes's Avatar
 
Join Date: Jan 2005
Location: Castle Rock, Co
Model: Tour
PIN: 30D4E281
Carrier: Sprint
Posts: 506
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Instead of doing it off your userside of Outlook, have your Exchange Server Admin, set up an alternate recipient on the Server side, this should fix your problem
__________________
What to make real money at home?
http://www.gofortim.net
if your skeptical check this out
http://www.youtube.com/watch?v=EC5bVFduTRM
Offline  
Old 09-13-2006, 08:13 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Willoughby
Model: 7290
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default PDF How to setup Exchange for Blackberry

I have attached a PDF of how to setup an Exchange server to forward your messages to your BlackBerry.

Hope this helps!
Attached Files
File Type: pdf Blackberry setup for Excahnge.pdf (44.9 KB, 11 views)
Offline  
Old 09-13-2006, 09:25 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: Canada
Model: 8330
Carrier: Telus
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Why not setup your OWA as a BIS address? Problem solved.
__________________
Helping BlackBerry users, one BlackBerry at a time
Offline  
Old 09-21-2006, 10:06 AM   #5 (permalink)
New Member
 
Join Date: Aug 2006
Location: Gatineau/Ottawa
Model: E51
Carrier: Rogers
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RIM lacky
Why not setup your OWA as a BIS address? Problem solved.
Our OWA is behind a SecurID protected Extranet. There is no way to tunnel through.

Managed to get a server-side rule runing which "redirects" instead of forwards. I set it up from a full Outlook-client and it has been working ever since.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.