BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Rogers: unable to get BIBS and IPPP service book? (http://www.blackberryforums.com/general-blackberry-discussion/467-rogers-unable-get-bibs-ippp-service-book.html)

headtailgrep 09-14-2004 09:50 AM

Rogers: unable to get BIBS and IPPP service book?
 
Tuesday 09/14\

It seems I cannot get the Rogers network to send down the IPPP or BIBS service books to my device.. this worked fine last week.

i've talked to Rogers support and they agree it's a problem that needs to be escalated as one of their techs has the same issue...

i've tried manually sending it through the web client, and also getting rogers to push down the correct service book, to no avail.

Anyone else experiencing this issue? All it means is you don't get full internet browsing, and the blackeberry browser is missing (so you only see the WAP browser)

I have tried restoring from a backup these service books, and it doesn't fix the issue.. i think there are users here who still have full internet browsing working, but i'm curious if anyone else is in the same boat as me?

finch 09-14-2004 10:27 AM

I've had success going into options, host routing tables, click then register now, worked for me at least.

Mark Rejhon 09-14-2004 10:35 AM

I had the same problem, but that Register Now option in Host Routing tables did it for me. That might do things slightly differently;

headtailgrep 09-14-2004 10:54 AM

yeah, i'm doing all those things, no luck yet...

it may be related to a few IMEI/PIN's...

who knows..

headtailgrep 09-15-2004 06:44 PM

problem resolved today... took a couple days, but it was a real problem for some users..

finch 09-15-2004 07:45 PM

Glad to see you got it going. Saw your latest post and I was thinking man your still beating that horse, glad to see it finally panned out for you...


All times are GMT -5. The time now is 11:48 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.