BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-15-2006, 03:26 PM   #1 (permalink)
New Member
 
Join Date: Mar 2006
Location: Ottawa
Model: 8700
Carrier: Rogers
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to complete request

Please Login to Remove!

I've seen references to this issue in various posting, however, the posts are lacking solutions. Here's the details of my issue with this and hopefully it will trigger some tried and true solutions.

We're a Notes shop and we've been running with our Notes data files on a network drive. Our network however, has been unreliable over the past few weeks and we've initiated a process to copy these data files to the C: drive and make notes.ini and registry changes to reflect. Notes is working fine for those that have meen "migrated" to the C: drive but those with a Blackberry are experiencing sync issues.

Email Reconcilliation is fine (updating unread marks etc.), but when Intellisync starts to process the PIM apps, we are immediately presented with "Unable to complete request." I've checked ini files and registry entries but nothing so far.

If anybody could provide some insight, it would be greatly appreciated. BTW - we're Desktop and Handheld sofware is v4.x but the BES is still v2.2 sp6a.

Rob
Offline  
Old 12-07-2006, 01:42 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: New York, NY
Model: 8900
Carrier: T-Mobile
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bumping this. It's happening to me now too. Also using Lotus Notes. Would be great to see a solution. (My search turned up a lot of unanswered posts, such as this one.)
__________________
BlackBerry 8900 (T-Mobile USA)
BlackBerry 8320 (T-Mobile USA)
BlackBerry 8100 unlocked
BlackBerry 7100t unlocked
Offline  
Old 12-07-2006, 05:19 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: New York, NY
Model: 8900
Carrier: T-Mobile
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, doing things the hard way since this thread wasn't getting any response, I resolved this.

I reinstalled the BB Desktop Manager, and had to reconfigure the synchronization settings from scratch. Then I was able to synchronize again.

I have no clue as to why this problem started to begin with after weeks of synchronizing with no issues, but at least this is the workaround that worked for me.
__________________
BlackBerry 8900 (T-Mobile USA)
BlackBerry 8320 (T-Mobile USA)
BlackBerry 8100 unlocked
BlackBerry 7100t unlocked
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.