BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-16-2006, 09:47 AM   #1 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7100t
Carrier: A Carrier
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Cingular Blackberry and Mail Enable Mail Servers

Please Login to Remove!

We have changed over to Mail Enable and now all the Blackberry users can not access email on the mobile units.

It doesn't seem to like Mail Enable for some reason.

User names, passwords, and servers were all checked... It goes to the "Processing part..." then it quits with an error that it can not access this server.

What is Blackberry trying to do here? ? Checking settings of some thing, but what settings and that probably would determine where the failure is.

Any one else run into this? ? Solved it? ?

I have some unhappy campers right now.
Offline  
Old 09-16-2006, 11:34 AM   #2 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,039
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default

I'm no BES Administrator, but it sounds like something additional needs to be installed on each Blackberry itself. Just a layman's outsider observation.
Offline  
Old 09-17-2006, 12:10 PM   #3 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7100t
Carrier: A Carrier
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Arrow

This I have a funny feeling has to do with the user name, as our mail server requires full user names ie: [email address]

Even though were specifying it in the setup I think its getting truncated to user and thats never going to work.

I checked to make sure the server supported UIDL and got the expected response when I telnet into the account on the server.

I thought having bangs (!) in the password was an issue, nope, tried it with a different mail server password was fine and the account works.

Its something with Mail Enable and Blackberry.
Offline  
Old 09-18-2006, 07:53 AM   #4 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So your email accounts are integrated with BIS?

I have an email account integrated with my BIS setup and my user ID is specified as [email address] since that's what the mail server expects. I have no problems here. Unless your carrier's BIS is different I doubt that this is the issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.