BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-17-2006, 10:32 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700g
Carrier: tmobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Attachment issues

Please Login to Remove!

I have a wierd issue. my wife has her work email forwarded to her bb they use Novel Groupwise. i can forward a messege that she got with an attachment manually to her bb address and the attachment shows up, but when the rule forwards the messege it strips out the attachment. any way to fix this?

also is there a way to forward messeges in Groupwise so that the original sender of the email is in the from line on the messege? in outlook i can select the "leave messege intact" option and it works fine.

thanks

Last edited by jp1979 : 09-17-2006 at 10:54 PM.
Offline  
Old 09-17-2006, 10:52 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

I think the BES server needs to be version 4.1.2 to be able to handle sending attachments from the device. Nothing you can do on the device side of things.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 09-17-2006, 10:54 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700g
Carrier: tmobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by d_fisher
I think the BES server needs to be version 4.1.2 to be able to handle sending attachments from the device. Nothing you can do on the device side of things.
i am trying to recieve attachments, not send them.
Offline  
Old 09-17-2006, 11:17 PM   #4 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Only certain types of attachments are supported. What extention does the attachment have?
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 09-18-2006, 05:09 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700g
Carrier: tmobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

word documents and pdf's mostly.

i can get attachments when they are sent directly to my blackberry.net address, but when they are forwarded via a rule in groupwise the attachment does not come with it.
Offline  
Old 09-18-2006, 05:50 PM   #6 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

That sounds like a BES issue, perhaps a policy that disallows attachments from anything but the blackberry.net account.
Offline  
Old 09-19-2006, 04:17 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700g
Carrier: tmobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am using BIS. it almost seems like something quirky with the way the groupwise rule is forwarding the mail. but i every thing looks fine as far as the rule goes... does anyone else use a groupwise rule to forward messeges to thier BB?
Offline  
Old 09-19-2006, 04:35 PM   #8 (permalink)
Thumbs Must Hurt
 
mister.zero's Avatar
 
Join Date: May 2006
Location: Red Stick
Model: 9650
OS: 6.0.0.280
Carrier: Sprint
Posts: 157
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Try this: instead of using a Forwarding rule in Groupwise, use a "Delegate" rule. Forwarding strips out attachments, but delegating leaves them.

The only way for emails forwarded (or delegated) from Groupwise to show the original sender in the From field is by changing a default setting on the GW mail server. My IT department said "Hell No" when I asked them about making this change. Eventually, I convinced them to add me to the BES.

The Blackberry site has a boatload of articles about Groupwise and its many problems. Tell your wife to read a few if she wants a laugh
Offline  
Old 09-19-2006, 06:30 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Cincinnati, OH
Model: 8703e
PIN: 32B1EB46
Carrier: Verizon Wireless
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I could be missing something but if she is using the redirector to get her work e-mail, she will not get attachments. The redirector does not allow it
Offline  
Old 09-20-2006, 12:13 AM   #10 (permalink)
CrackBerry Addict
 
JerryD's Avatar
 
Join Date: Oct 2005
Location: Brooklyn, NY
Model: 9000
OS: 5.0.0.106
Carrier: AT&T
Posts: 877
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jp1979
I have a wierd issue. my wife has her work email forwarded to her bb they use Novel Groupwise. i can forward a messege that she got with an attachment manually to her bb address and the attachment shows up, but when the rule forwards the messege it strips out the attachment. any way to fix this?

also is there a way to forward messeges in Groupwise so that the original sender of the email is in the from line on the messege? in outlook i can select the "leave messege intact" option and it works fine.

thanks
If the attachment is large, your wife's BES may strip it. It may also strip attachments going outside her company's domain. For example, our company's Exchange setup doesn't even allow rules to forward outside our domain!

She should contact her company's IT support with the specifics for the best answer.

And d_fisher is incorrect. BES 4.0 supports sending attachments to the device, and 4.1 (and maybe 4.0?) firmware supports forwarding attachments.
__________________
.
.
J

Offline  
Old 09-20-2006, 08:15 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: Nope
Carrier: Nope
Posts: 151
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sakman
I could be missing something but if she is using the redirector to get her work e-mail, she will not get attachments. The redirector does not allow it
GroupWise BES, if she was on a BES, does not have Desktop Redirector.

What they are doing is creating a forwarding rule on the GroupWise server and the GroupWise server seems to be stripping attachments when the emails get forwarded to a BIS email address.

Try what mister.zero has said.
Offline  
Old 09-24-2006, 09:56 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700g
Carrier: tmobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay, the delegate rule fixed the attachment problem, but when it delegates an email it strips off the header info, so i doesn't show who the email originally cam from. is there any to change this?
Offline  
Old 09-28-2006, 04:44 PM   #13 (permalink)
Thumbs Must Hurt
 
mister.zero's Avatar
 
Join Date: May 2006
Location: Red Stick
Model: 9650
OS: 6.0.0.280
Carrier: Sprint
Posts: 157
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Four days later...

No, I'm afraid that is an unfortunate side-effect of the delegate rule that I forgot to mention. Nothing can help it. Sorry about that.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.