BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-23-2006, 09:30 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: Chicago
Model: 8100
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default All Screwed Up Help With Bes And Exchange

Please Login to Remove!

Well I think i have offically lost it. Yesturday I setup BES for the first time with help of RIM. Once we were done I was able to activate both handsets and receive emails. 2 hours later I tried responding to a email and found I was getting an error "Desktop Email Program unable to submit message". So I decided to I was going to see if there was some setting not right. We now I think I did some things that have caused it to neither send or receive. I can't even do a activation it just freezes on the a "activating" . Before this I stopped BES and then re-started it but, now I get nothing saying it is running and now the stop blackberry services icon is going just disable MDS. What have I done? I really messed this up. HELP
Offline  
Old 09-23-2006, 09:37 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2006
Model: 8830
Carrier: Verizon
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't experienced anything quite like that but I find that 'filemon' and 'regmon' help me troubleshoot server issues quite well. Sysinternals Freeware maintains both..... take a gander and see if either or both tools at least point you at potential permissions, conflicts, or corruption issues. -Pk
__________________
http://www.packetknife.com
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.