BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-16-2005, 08:50 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Provo, Utah
Model: 8300
Carrier: AT&T
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange Email

Please Login to Remove!

I have had my BB for 2 1/2 weeks now and I have been receiving my email form the very first time I set up the desktop.

As of yesterday, I started receiving strange email from BB. Can anyone tell me what this is all about.

"This message is used to carry data between the BlackBerry Handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server.

BEGINETP 219 AVBP72AAAAAAIBAIMjAyMzdCMDYgGFJvYkB3aXNlbWFuaW5zdX JhbmNlLmNvbQDGGpPfUAVD
TUlNRQNAgICAgRoAADBBNEVGMkMxMStHKzEAE9GaAiKu7nr3Xs pxZulg/gAZ+9tpsJAH3lD6
11C+HS3kBedDQGwdH4bhhd9HnfjpGlPaxeTEqkzA+Ifc0XZuVv eLN6FGsiYqkud/AqTexC9S
lEc1Fiv0JwS1b9g1sTD5szj/MEMMNrL6iQAf8qHjfqpmJBeaAD2ozJf47DFiMRVeXaGIZ8bR
4wvN
ENDETP -563316115"
__________________
RSWiser
7290
Offline  
Old 03-16-2005, 10:33 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8800
Carrier: T-Mobile
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is a message that seems to appear on BIS / BWC devices when enterprise activation is tried by mistake, it also sometimes seems to appear in the UK, if the user has installed redirector software on a BWC / BIS device (my advice if you have redirector would be to remove it and either integrate on the BIS, use a forwarding rule or use the mail connector software which is sometimes offered when you integrate on the BIS) as most of the UK carriers seem to block sending and recieving of email after a while if redirector is used without being paid for!

If you do have a BES or have paid for redirector then I can't answer as to if they can be moved etc as I have only BIS / BWC experience!
Offline  
Old 03-16-2005, 09:12 PM   #3 (permalink)
New Member
 
bweiser's Avatar
 
Join Date: Aug 2004
Model: 7290
Carrier: Tmobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just activated a 7290 and received the same type of message. My company supports BES so I'm not sure.

I'm going to check with my IT department tomorrow and see what insight they might have. I'll post any information if it's helpful.

Best,

bw
Offline  
Old 03-17-2005, 07:28 AM   #4 (permalink)
CrackBerry Addict
 
BBFreak's Avatar
 
Join Date: Dec 2004
Location: Waukegan, IL
Model: 9000
OS: 4.6.0.167
PIN: If you knew me you would have it!
Carrier: T-Mobile
Posts: 679
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

RSWiser,

You hit the dreaded Enterprise Activation button, I think everyone on BWC at sometime or another has hit that button. If you hit it by mistake you can cancel it by going to Options --> Enterprise Activation --> Click trackwheel --> Cancel.


bweiser,

It sounds like your company doesn't have you set up correctly.
Offline  
Old 03-17-2005, 11:06 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Provo, Utah
Model: 8300
Carrier: AT&T
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't run on a company that sets me up, I am just using the BWC.

I went to the Enterprise Activation screen and it does not show any email or password, just my PIN. When I click on the roller, it shows "Activate". So I don't think it is activated.

Could this be caused by the fact that I have Redirector program running on my desktop?
__________________
RSWiser
7290
Offline  
Old 03-17-2005, 11:18 AM   #6 (permalink)
CrackBerry Addict
 
BBFreak's Avatar
 
Join Date: Dec 2004
Location: Waukegan, IL
Model: 9000
OS: 4.6.0.167
PIN: If you knew me you would have it!
Carrier: T-Mobile
Posts: 679
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After a couple of hours it will cancel itself out. if you keep getting them after you see that it is canceled, then there may be a problem.
Offline  
Old 03-17-2005, 11:53 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Provo, Utah
Model: 8300
Carrier: AT&T
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been getting these strange emails for 3-4 days. Ever since I updated my Desktop and BB to 4.0.
I think it might have something to do with the Redirector.
__________________
RSWiser
7290
Offline  
Old 04-20-2005, 09:27 AM   #8 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got the same message. I tried to cancel the Enterprise Activation but I don't have that option. My Blacberry is a 7750 Verizon. Is this located somewhere else? Or are there any other fixes to this problem?
Offline  
Old 04-20-2005, 04:19 PM   #9 (permalink)
WNO
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Model: 8100
Carrier: TMO
Posts: 303
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

RSWiser, are those messages are showing up in Outlook, but not on your BB? When you use the redirector, those messages pop up in your inbox whenever an Exchange e-mail is forwarded to the BB. The messages are then processed by Outlook and should disappear in a minute or so. I understand it to be part of the encryption scheme. If, however, the messages are showing up on your BB, or are not being automatically processed by Outlook, something's probably not working right.
Offline  
Old 04-20-2005, 09:22 PM   #10 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got the same message twice. When i called cingular cs, they asked me if i was going to use EA. When i said no, they told me to go ahead and delete the messages. However, i dont know how to remove the program for my BB since i also use BWC. I have no need for it, because i am self employed. Any suggestions.
__________________
He's Back....and better than ever!
Offline  
Old 04-20-2005, 09:45 PM   #11 (permalink)
WNO
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Model: 8100
Carrier: TMO
Posts: 303
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Corey, go to Add/Remove Programs in Windows, select the Blackberry Desktop Manager, and select the option to modify the app. From that point, it is similar to installing the app. Select the option to go through the BWC instead of the BES.
Offline  
Old 04-20-2005, 10:19 PM   #12 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went through the process and opted to use BWC and it prompted "the feature you are trying to use is on a network resource that is currently unavailable, click ok to try again, or enter an alternate path to a folder containing the installation package "blackberry desktop software.msi" in the box below"

i gives the option of browsing for another folder or file.

whats up with this?
__________________
He's Back....and better than ever!
Offline  
Old 04-20-2005, 11:28 PM   #13 (permalink)
WNO
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Model: 8100
Carrier: TMO
Posts: 303
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Must be that it needs installation files that were kept in a temp folder. You could try reinstalling from the original setup disk/file; it searches for previous installations, and should allow you to set up the BWC without changing your settings.
Offline  
Old 04-21-2005, 08:39 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8230
Carrier: Verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem when I first setup on Verizon.

If you're using WebClient & you've installed the Desktop Redirector component, uninstall the BlackBerry software & then reinstall it without the Redirector component.

After a few weeks of headaches with Verizon trying to figure out these messages & my subsequent stoppages of receiving email, this was the solution that finally has me up & running headache-free...
Offline  
Old 04-21-2005, 10:19 AM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Model: 7130
Carrier: Vodafone UK
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Von Maestro - SPOT ON MATE

If you use the BlackBerry as a BWC and not as a BES Unit, then you will need to perform the above and reinstall Desktop Manager as the internet edition.

Also in Settings > Service Book, you will need to remove the Desktop [CMIME] entry as this tells the BlacKberry to go through the Redirector,

You will need to create a BWC account on the internet by contacting your Service Provider. Then you will need to add your email account to be polled onto your Blackberry

:o)
Offline  
Old 04-21-2005, 10:27 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Model: 7130
Carrier: Vodafone UK
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

By installing the Internet Edition of Desktop Manager, this will remove the Desktop Redirector as email redirection is done via the BlackBerry Internet Site (obtained from your Service Provider)
Offline  
Old 05-03-2005, 01:19 PM   #17 (permalink)
New Member
 
Join Date: May 2005
Model: 7100T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Worked like a charm

Removing that desktop section worked like a charm. I have been running around for two days trying to fix the problem that went away for 3 months.
Thanks
Offline  
Old 05-10-2005, 04:29 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Le Dirty Jersey
Model: 7100t
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How long does it take to get email once sent to your Lotus Notes to show up on the blackberry (I set up an account using BWC for my Notes and downloaded the mail connector). The connector says that it is active and it took my email on the site. I reinstalled desktop manager and changed it from Enterprise to Internet.

Any Ideas?
__________________
Rippey
Pin 201EF44A
Offline  
Old 05-10-2005, 06:09 PM   #19 (permalink)
WNO
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Model: 8100
Carrier: TMO
Posts: 303
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Up to 15 min or so; the BWC periodically pulls e-mail from your server and then pushes it to your BB.
Offline  
Old 08-08-2007, 03:02 PM   #20 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Getting the Strange Emails Too

I have the Blackberry Curve and I am getting multiple emails that start: "This message is used to carry data between the BlackBerry handheld and an associated server . . . " . I must be getting 20 to 30 of them per day. I tried the solution posted on the forum (back in 2005) but I don't see the same options (when I go to "Settings", then "Options", then "Advanced Options", then "Enterprise Activation", the status says "Not Activated". Help! I'm getting flooded with this email. This just started after I set up my desktop to sync with my BlackBerry.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.