BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-25-2006, 04:24 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "data connection refused" on tmobile San Fran?

Please Login to Remove!

Me and a coworker are experiencing this today. Cingular is fine.
Offline  
Old 09-25-2006, 04:28 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Feb 2006
Model: Charm
OS: 2.1
Carrier: T-Mobile
Posts: 1,071
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Me and a co-worker had the 'data connection refused' a little earlier here in S. California, but it's back up and running
Offline  
Old 09-25-2006, 04:44 PM   #3 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Had the same issue in Columbus Ohio around 4:10 PM EST. It only last about 50 minutes.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 09-25-2006, 04:58 PM   #4 (permalink)
Thumbs Must Hurt
 
jwh463's Avatar
 
Join Date: Mar 2006
Location: Denton, TX USA
Model: 9000
Carrier: AT&T
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was out here in DFW as well, came back on around 335pm CST

I was actually on the phone with Tmobile when it came back up
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.