BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-16-2005, 04:05 PM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Decryption error in the 7520

Please Login to Remove!

We have a user here using the desktop redirector that gets an decryption error every time he attempts to send a message. He can receive every email to his device, but he cannot send.

Any ideas on what to look at? We've cleared out the handheld and resent everything, but nothing has worked.
Offline  
Old 03-16-2005, 04:50 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Location: MD/DC Area (USA)
Model: 8300
Carrier: AT&T
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like the decryption key has expired. It needs to be re-generated via BB desktop. Once a new decrpytion key has been created user should be able to send e-mails from blackberry.
Offline  
Old 03-16-2005, 04:52 PM   #3 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We've done that as well. I was curious to see if anything else may have to be done.
Offline  
Old 03-16-2005, 07:59 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 950
Carrier: robbers
Posts: 909
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As posted in here (search) you may need dbclean.exe

please find the thread I posted (i had the problem and found a solution through support channels) and a last resort is the dbclean..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.