BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-27-2006, 05:47 AM   #1 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7520
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enabling bluetooth HELP

Please Login to Remove!

When I try to add a device to my Blackberry 7520 it does not find my Motorola HS850 headset.Any ideas?
Offline  
Old 09-27-2006, 05:58 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,899
Post Thanks: 32
Thanked 459 Times in 395 Posts
Default

Are you 100% certain that you are putting the HS850 into Discovery Mode?
Offline  
Old 09-27-2006, 06:19 AM   #3 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7520
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do you put it in Discovery / Pairing mode?
Offline  
Old 09-27-2006, 06:32 AM   #4 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by davebrown
How do you put it in Discovery / Pairing mode?
While the device is OFF, with boom in folder in position, push and hold down the button untill the light starts blinking. Then open the boom to turn the device on while having your 7520 "looking" for a new device. After the 7520 says it found the device, click your track wheel and put in 0000 (four zeros) and click your track wheel again. The Moto headset will rapid blink and you are done.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.