BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-29-2006, 09:38 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default accessing a bank website...

Please Login to Remove!

I heard other ppl can do it...yet I can't do it on mine even though I have the latest blackberry 7130C and choose the emulation mode as: microsoft IE.


When I click on the "sign on" link...it said the following....

"You're using a browser or operating system that can't take advantage of all the features at citibank.com. For the best online experience, here's what we recommend you use:
Browsers*Windows® 2000 or XPMacintosh® OS X or higherMicrosoft® Internet ExplorerTM5.5 and higherNot supportedMozilla Firefox1.0 and higher1.0 and higherNetscape®6.2 and higher6.2 and ...."

So any1 know a way around this....maybe a hack or something? Thx in advance.
Offline  
Old 09-30-2006, 01:07 AM   #2 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

A lot people have written that they couldn't log into their bank website. I don't believe the BB browser has the proper options to access a secure bank website.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Old 09-30-2006, 04:07 AM   #3 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I use Microsoft IE on my 8700g and it's workin fine.. I have wellsfargo.
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 09-30-2006, 08:06 AM   #4 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 7520 could not log onto my Wacovia account but my Cingular 8700c can. I can check balances, etc but get an error message if I try to do other things like make a transfer.
Offline  
Old 09-30-2006, 08:54 AM   #5 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7100i
Carrier: Nextel
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7520/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103)

Local credit union here in Michigan. It loads slow on the 7520, but I can get the site to appear without any problems.
__________________
Nextel 7520
Pin 4005AFA6
Offline  
Old 09-30-2006, 12:06 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Model: 8700g
Carrier: NO One
Posts: 811
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do you get the ms ie installed in your 8700g?
__________________
-- TMO Blackberry 8700g since 09/24/2006
Offline  
Old 09-30-2006, 01:40 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Rhode Island
Model: 8820
Carrier: T-Mobile
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by plchan
How do you get the ms ie installed in your 8700g?
I believe they are talking about an emulation mode, not the app
Offline  
Old 09-30-2006, 02:28 PM   #8 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by plchan
How do you get the ms ie installed in your 8700g?
it's preloaded.. go to your bb browser and then option, click browser configuration, go to emulation mode and then change option then select Microsoft IE.
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 09-30-2006, 02:30 PM   #9 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,770
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

It is not IE. It is the same browser set to emulate IE.
Offline  
Old 09-30-2006, 02:38 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8700g
Carrier: Tmobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

National City works fine for me. Must be hit and miss.
Offline  
Old 09-30-2006, 02:47 PM   #11 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wachovia, 7100 blackberry- works fine for me to check balances.

Browser set to Emulation Mode: Blackberry.
Offline  
Old 09-30-2006, 04:17 PM   #12 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,022
Post Thanks: 50
Thanked 303 Times in 291 Posts
Default

Bank of New York: no go.

Neither IE or Blackberry emulation seems to work. I get to the login page, click the link, and it grinds to a halt at a blank white page with the headline "retail_login_check.asp". Not a big deal as I'm not keen to try to do my online banking from anything but my home computer, firewalled out the ass.
Offline  
Old 10-01-2006, 10:17 AM   #13 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I try to login in my account at citizensbank.com on the blackberry broswer and I get this message...Javascript is not enabled on this handheld. What's the fix on that?

Last edited by walds11 : 10-01-2006 at 10:23 AM.
Offline  
Old 10-01-2006, 10:54 AM   #14 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I figured out how to enable javascript, but now I get this message when logging in...javascript: an error occured while executing a script.
Offline  
Old 10-01-2006, 11:08 AM   #15 (permalink)
New Member
 
Join Date: Sep 2006
Location: DFW, TX
Model: 8200c
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, sorry if this is a total newbie, non-tech-y question..but is it safe to access my bank info on my BB? I have a firewall at home,and access it from there, but if I'm on any other computer (esp on an unsecure network somewhere) I don't. I guess I'm wondering how secure the BB internet stuff is (thru Cingular, if that helps any...).

TIA!
Mary
Offline  
Old 10-01-2006, 10:25 PM   #16 (permalink)
Thumbs Must Hurt
 
joaquin654's Avatar
 
Join Date: Mar 2006
Location: West Bubblesuck , WI
Model: 8310
PIN: yeah baby !
Carrier: AT&T Mobility
Posts: 154
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greggebhardt
My 7520 could not log onto my Wacovia account but my Cingular 8700c can. I can check balances, etc but get an error message if I try to do other things like make a transfer.

that sounds good man . i have 8700c with cingular and i cannot sign on to bank of america website . i can sort of see the site but cannot sign on .... it gives me some sort of error message having to do with my browser ... similar to the message someone wrote about in this thread .... but oh well , i just call the bank and get my info or do phone transfers , no biggie .
__________________
" Cute and Cuddly Boys ... Cute and Cuddly . "
Offline  
Old 10-02-2006, 11:42 PM   #17 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump
Offline  
Old 10-03-2006, 05:24 AM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
alslsb's Avatar
 
Join Date: Aug 2005
Model: Z30
OS: 2.1055
PIN: erest
Carrier: Verizon
Posts: 470
Post Thanks: 1
Thanked 6 Times in 5 Posts
Default

Lasalle Midwest does not work with the BB browser, however it works with Mini Opera!
Offline  
Old 10-03-2006, 07:29 AM   #19 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

TCF, US Bank and Wells Fargo all work well on my 8700c (Cingular) with Opera Mini.
Offline  
Old 10-03-2006, 07:42 AM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Charlottetown, PEI, Canada
Model: 7250
Carrier: Bell
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

keep in mind the bb browser cannot display/ access framed based sites which has been an issue for some of our users wanting to do banking with their bb. Sites with simple javascript will work as long as you have enabled it via your browser options.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.