BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-02-2006, 09:05 AM   #1 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8700
Carrier: tmobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default From Missing with new Exchange Server

Please Login to Remove!

My company just upgraded Exchange to 2003, I am running T-Mobile BIS and receiving my mail again, however, the From field is showing Code (Domain\ blah blah .blah OU) rather then the from name. Its almost as if its mapped to the wrong field. Is there some process or reset I need to go through to fix this?

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Server Fudge Server with Pump
$9.99
Server Fudge Server with Pump pictureLot of 2 Vintage 1-Liter Insulated COFFEE SERVERS (Service Ideas, Inc.) USA
$12.5
Lot of 2 Vintage 1-Liter Insulated COFFEE SERVERS  (Service Ideas, Inc.) USA pictureNEW SIEMENS SERVER MOTOR 1FK7080-5AF71-1TU5-Z NSFP 1FK70805AF711TU
$595.0
NEW SIEMENS SERVER MOTOR 1FK7080-5AF71-1TU5-Z NSFP 1FK70805AF711TU  pictureX*PERT Series Cooker/Warmer/Server, 22qt, electric, countertop, APW Wyott CW-2Ai
$279.95
X*PERT Series Cooker/Warmer/Server, 22qt, electric, countertop, APW Wyott CW-2Ai pictureBlack reversible Skulls & Roses waitress server waiter waist apron 3 pockets
$11.0
Black reversible Skulls & Roses waitress server waiter waist apron 3 pockets  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.