BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-02-2006, 09:05 AM   #1 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8700
Carrier: tmobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default From Missing with new Exchange Server

Please Login to Remove!

My company just upgraded Exchange to 2003, I am running T-Mobile BIS and receiving my mail again, however, the From field is showing Code (Domain\ blah blah .blah OU) rather then the from name. Its almost as if its mapped to the wrong field. Is there some process or reset I need to go through to fix this?

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Windows Server 2012 R2 Standard Activation Key Code
$4.69
Windows Server 2012 R2 Standard Activation Key Code picturePolycom RMX1500 MPMX-s SYS1501B-L0 RealPresence Collaboration Server ^^^
$750.0
Polycom RMX1500 MPMX-s SYS1501B-L0 RealPresence Collaboration Server ^^^ pictureXerox Centre Direct External Print Server 498N00065
$37.12
Xerox Centre Direct External Print Server 498N00065 pictureSonic Server Book and Waiter Waitress Organizer for Waitstaff | Cosmic Purple |
$20.98
Sonic Server Book and Waiter Waitress Organizer for Waitstaff | Cosmic Purple | pictureECHELON Server 72104 I.LON 100 PL 56K Analog Modem
$127.57
ECHELON Server 72104 I.LON 100 PL 56K Analog Modem picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.