BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-17-2005, 09:56 PM   #1 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation BB7100t -java lang error?????

Please Login to Remove!

Is anyone else having this problem? (I use a Mac (OS 10.3)

Four times now, my new (11/04) BB7100t has suddenly been unable to access my Addressbook-I get the following message:

"Uncaught exeption:Java lang Null Pointer Exception"

For all practical purposes, my Addressbook is dead, or access to it is. I've had to have TMobile do some sort of reboot to my phone, which strips it completely.

Here's what hasn't worked:
- They've given me a new phone--same thing happened.
- I used PocketMac to download my Entourage addresses--same thing happened.
- I heard that I can't add names, phone numbers, by hand as it'll cause this problem (huh?)

If anyone's run into this themselves, how have you fixed it-or have you? I use this phone when I travel for business and I really don't want to have to get rid of the phone.

Many thanks,

mbruns
Offline  
Old 03-17-2005, 10:10 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
greywolfe's Avatar
 
Join Date: Mar 2005
Location: NSW, Australia
Model: 8100
Carrier: optus
Posts: 303
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That problem is also referred to as 'Mr Reinstall OS on Device', just like most other java errors.

If problems persist please see your doctor
__________________
BES Admin, sometime God.
Offline  
Old 04-15-2005, 03:45 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Chicago
Model: 8100
Carrier: tmo
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this same issue. Turn off, take out battery, replace battery, turn on, goes away.
Offline  
Old 04-17-2005, 06:21 PM   #4 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up I have seen that!

I have seen that in 2 BB7100V in the spanish market.

To solve this I made a backup of the data, reset the Blackberry, and then restore data again to BB.

Now one of the BB is working properly a week ago of the application of the solution.

I don't know if it's going to take so much time to fail again, but if it fails, I will upgrade BB7100V to the 4.0 version.

Bye!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.