BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-03-2006, 11:19 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8700
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Activation Icon - Can you disable it

Please Login to Remove!

Guys. We have a user who is still sitting at 90% activation for over a week now. However, he is still able to receieve and send emails, and pretty much use every function normally. In our BES server, it shows his BB is running fine, he seems to be able to function everything on the BB but the activation ICON is still there and it sitting at 90%. This has been on since Monday of last week.

My question is this - Can you disable the activation icon so it doesn't show anymore since the BB seems to be working fine. Please let me know guys, thanks!

Last edited by ColemontHD : 10-03-2006 at 12:45 PM.
Offline  
Old 10-03-2006, 11:23 AM   #2 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

You can hide the icon or you could wipe the device and try to get it to activate again
Offline  
Old 10-03-2006, 11:35 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: UK
Model: 8800
Carrier: Vodafone
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Activation icon

Sorry if this post twice my browser crashed mid sentence.
We have had this problem using a version 4.0 Bes and newer devices with 4.1 firmware.
They way around it seems to be:-
- Do a hard reboot by removing the battery when the device is switched on.
- Restart the device

Wireless activation normally carries on from the 90% point and finishes off.
Offline  
Old 10-03-2006, 12:28 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8700
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by #james.power
Wireless activation normally carries on from the 90% point and finishes off.

What do you mean by this?
Offline  
Old 10-04-2006, 02:32 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8700
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there anyone else that could possibly help us out here. Thanks!
Offline  
Old 10-05-2006, 08:20 AM   #6 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried @james.power's suggestion? I found that this approach normally resolves incomplete Enterprise Activations.
Offline  
Old 10-05-2006, 09:09 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
careyana's Avatar
 
Join Date: Mar 2006
Location: Austin, TX
Model: 8820
Carrier: CingATT
Posts: 287
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also if this is an 8700 this is a known issue - security wipe the device and then reactivate and it should finish.
__________________
BBs through my history: 957(8MB), 7280, 7290, 8700c
BB Now: 8820
_______________________
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.