BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-05-2006, 07:46 PM   #1 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7290
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry keeps saying No Service, help!

Please Login to Remove!

Okay I'm losing it. My first 7290 I bought off eBay was toast, battery didn't work and unit was dead. I finally got it replaced and the new one came today which looked like its been opened before. Either way everything works, I put my sim card in, it shows my address book and SMS messages and such no problem. However, when I turn the wireless on, it says Searching for Network... forever then says No Service. It doesn't show any arrows in the upper right corner or anything, nothing happens at all. My SIM card is fine, put it in my roomies 7290 works no problem. Does this sound like the antenna is busted or something? Or are there any settings I need to change to make it work properly? Losing my mind here :(
Offline  
Old 10-05-2006, 07:50 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Sounds like you have a second broken BlackBerry. A surprising number of BBs on eBay seem to be DOA.
Offline  
Old 12-20-2006, 02:54 PM   #3 (permalink)
New Member
 
Join Date: Dec 2006
Location: Sao Paulo
Model: 8100
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I have similar problem and used work around.

I work for an US company in Sao Paulo, Brazil and we use T-Mobile Blackberries here on a permanently roaming state (it's cheaper than local carriers, believe it or not). We use several 7230 flawlessly and some 7290 with 6 months old. Some of 7290 and even 2 new ones from T-Mobile stop seeing networks in Brazil with no apparent reason. If I reload all applications, it works again, but only a limited time, then it breaks again. Why don't you try reloading apps just in case? In my case TMO wants to replace my equipments, but I believe they are fine, since problems started happening weeks ago at several devices at same time.
Offline  
Old 12-20-2006, 03:33 PM   #4 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,340
Post Thanks: 43
Thanked 588 Times in 581 Posts
Default

The Ebay unit may have had some software removed in an effort to delete private stuff. do a search and look for OS reloading. A good tool is the JL_loader program.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Online  
Old 09-15-2007, 11:13 AM   #5 (permalink)
New Member
 
fletcherz's Avatar
 
Join Date: Jun 2007
Location: Argentina
Model: 8700g
PIN: N/A
Carrier: Telecom Personal
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For the 7290s, try the Handheld Software v4.1.0.556 (Platform 1.8.0.154) (Applications: 4.1.0.377).

See http://www.blackberryforums.com/gene...tml#post668243

Quote:
Originally Posted by rodmont View Post
I work for an US company in Sao Paulo, Brazil and we use T-Mobile Blackberries here on a permanently roaming state (it's cheaper than local carriers, believe it or not). We use several 7230 flawlessly and some 7290 with 6 months old. Some of 7290 and even 2 new ones from T-Mobile stop seeing networks in Brazil with no apparent reason. If I reload all applications, it works again, but only a limited time, then it breaks again. Why don't you try reloading apps just in case? In my case TMO wants to replace my equipments, but I believe they are fine, since problems started happening weeks ago at several devices at same time.
__________________
Mauricio.-
Offline  
Old 09-15-2007, 11:27 AM   #6 (permalink)
CrackBerry Addict
 
BBFreak's Avatar
 
Join Date: Dec 2004
Location: Waukegan, IL
Model: 9000
OS: 4.6.0.167
PIN: If you knew me you would have it!
Carrier: T-Mobile
Posts: 679
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sound like whomever sold it to you may have reported it stolen and carrier shut it down.
__________________
Blackberry Veteran
"Today is the tomorrow you worried about yesterday."

Looking to buy or sale used car audio?
www.caraudioclassifieds.org
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.