BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-19-2005, 11:59 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Location: New Mexico
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default render problem

Please Login to Remove!

Hi

I'm experiencing a rendering problem when I try to surf. The message states "a problem occurred while trying to render the page." I have no clue as to why it suddenly began doing this. I went to my BWC and requested a browser service book. I'm running 4.0 TMO 7230. Any thoughts?

Thanks
Offline  
Old 03-19-2005, 12:16 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Location: New Mexico
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

never mind...fixed
Offline  
Old 06-12-2005, 12:47 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
jubrand's Avatar
 
Join Date: Oct 2004
Location: Chicago, IL
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Learner
Hi

I'm experiencing a rendering problem when I try to surf. The message states "a problem occurred while trying to render the page." I have no clue as to why it suddenly began doing this. I went to my BWC and requested a browser service book. I'm running 4.0 TMO 7230. Any thoughts?

Thanks
Did the service book request fix it? I have the same intermittent problem.
Offline  
Old 06-27-2005, 04:01 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
jubrand's Avatar
 
Join Date: Oct 2004
Location: Chicago, IL
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jubrand
Did the service book request fix it? I have the same intermittent problem.
Getting a new service book didn't make a difference. I also once in awhile get a message that says something about elements missing, some pages may not display correctly, when I open up the browser. Doesn't always happen though. Anyone know how to fix this? I tried a repair with the latest version of the handheld software but it didn't work.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Vintage Mac Tools USA Ohms meter No. ET-48 OHMMETER Chrome Tallmadge Ohio USA
$34.95
Vintage Mac Tools USA Ohms meter No. ET-48 OHMMETER Chrome Tallmadge Ohio USA pictureVintage MAC micrometers
$50.0
Vintage MAC micrometers pictureVintage 1/2" Drive MAC VUI 166T 6 Point Impact Swivel Socket
$11.95
Vintage 1/2GW Instruments MacADIOS - Vintage Mac Lab Interface 411
$99.0
GW Instruments MacADIOS - Vintage Mac Lab Interface 411 pictureAssorted Vintage Specialty Hand Tools - Matco,Mac,Tail Pipe Cutter, Chain Wrench
$96.0
Assorted Vintage Specialty Hand Tools - Matco,Mac,Tail Pipe Cutter, Chain Wrench picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.