BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-08-2006, 06:40 PM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Setting up email

Please Login to Remove!

Hello,

I have what appears to be a unique problem. I have a blackberry that I activated to a cell that belongs to my company (previously used just a normal cell). The person that is using it does not have an email with our company so I was going to see if I could just use gmail. Each time I try to activate an account with Cingular (for blackberry email- enter PIN and IMEI) it says an error has occured.

Now these blackberrys use AT&T SIM cards and aren't Cingular phones. But, unlike the plain old phones that they force us to "upgrade" when they break, the blackberry's remain AT&T, even when replaced.

Could this be why I am getting an error when trying to activate an account for email? Or is it maybe because it's a business account and treated differently?

Any ideas on how I can use email without going through IT?

Thanks!
Offline  
Old 10-08-2006, 10:00 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,034
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Do you have a BB data plan?
Offline  
Old 10-09-2006, 12:41 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
balibe's Avatar
 
Join Date: Apr 2006
Location: Washington, DC
Model: 7100i
Posts: 224
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub
Do you have a BB data plan?
and how are you trying to activate the email?
__________________
Balibe
Nextel 7100i

balibe@gmail.com

Quote:
Originally Posted by Qui-Gon Jinn (Star Wars Episode 1)
"The ablilty to speak does not make you intelligent!"
Offline  
Old 10-09-2006, 06:52 AM   #4 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, it was the data plan. It didn't migrate correctly-- all fixed. Thanks.

One more question. I was able to activate the gmail account. Every time I send an email it is also sent to me. So I have the sent mail and then I receive a new email. I have checked all the settings I can find and don't see how to disable.

Can anyone help with that?

Also, just want to verify that PIN messaging doesn't incur charges on unlimited data plans. I just got 5 people to set up PIN messaging with the understanding that it's free.

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.