BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-10-2006, 05:59 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 8700r
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email problem with Pearl

Please Login to Remove!

Just got an employee a Pearl. Having a strange issue with sending email. Seems some sent email does not go through and is getting bounced back, while other email is fine. Have tested the other end of these emails and they are not even reaching the recipient at all. No consistency as to who. I am of course one of these whom she cannot send anything to. However if she sends to one of my email addresses I get it and not the others.

I have checked and re-checked and it is not even hitting the mail server at the other end.

Anybody hear of this or know something we can try. we have tried all kinds of things but cannot fix it. Simply doesn't like certain addresses, which my BB has no problem with and everybody else has nor problems with.

Thx!
Offline  
Old 10-10-2006, 06:42 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Model: 8700g
Carrier: NO One
Posts: 811
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you on BIS or BES?

rebooted ur pearl yet?

resent the service book yet?
__________________
-- TMO Blackberry 8700g since 09/24/2006
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.