BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-11-2006, 06:13 AM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8707v
Carrier: Vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 4.1.1 on GW 6.5

Please Login to Remove!

Anyone out there running the above? I feel like we are the only company running BES 4.1.1 on GW 6.5!!

Have two major problems that so far we are having problems getting support on. Interested to know if fellow "BES 4.1.1 on GW 6.5" users experience same issues.

I'll post the problems (again!!!) if anyone responds to this,

Cheers
Mike
Offline  
Old 10-11-2006, 08:43 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Charlottetown, PEI, Canada
Model: 7250
Carrier: Bell
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry, we're GW 6.5 but still on 4.0.5
plenty of problems though! :(
Offline  
Old 10-11-2006, 09:05 AM   #3 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700c
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Ramble

SOMEONE PLEASE HELP!!! I go to sra. com to get AIM on my blackberry and Im not receiving the e-mail to download it?????? ANY SUGGESTIONS????
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.