BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-11-2006, 07:20 PM   #1 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default JVM 102 error

Please Login to Remove!

Does anyone know what causes this? how to correct? I know how to do it on a 7230 but what about the Nextel 7100i? how can you do a master reset on it
Offline  
Old 10-11-2006, 07:26 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
nsbalt's Avatar
 
Join Date: Aug 2005
Location: PA
Model: 8700C
Posts: 224
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check out the following thread:

http://www.blackberryforums.com/blac...=JVM+102+error

Hope that will work for you. I had to wipe my 8700c and re-install everything.
Offline  
Old 10-12-2006, 06:13 PM   #3 (permalink)
Thumbs Must Hurt
 
rescue951's Avatar
 
Join Date: Jan 2006
Location: Waterloo
Model: 8330
OS: 4.5
Carrier: Sprint
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went through this in july at that time they NXTL CS thought it was an OS problem and they had you reinstall the OS. However I called abt 3 weeks ago for a different issuse, and while talking to the CS he said BB now believes that this 102 is a hardware issuse and are replacing all BB that come up with 102 with new units.
__________________
Robert
FIRE RESCUE
BB 8330 Sprint
Offline  
Old 10-12-2006, 09:13 PM   #4 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7100i
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nextel has replaced any of the 7100i that have received this error. It is know issue. Go into any Nextel store and show them the error and they will get your phone replaced.
Offline  
Old 10-12-2006, 09:22 PM   #5 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I can confirm that the JVM 102 will not go away, even if you wipe and reinstall the OS (I've done this on a a couple of 7100i's). The device may work for a while, but the 102 error always comes back. I wound up replacing the devices that had this issue.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-12-2006, 10:21 PM   #6 (permalink)
Liv
BlackBerry Extraordinaire
 
Liv's Avatar
 
Join Date: Feb 2006
Location: San Antonio, TX - Seattle, WA
Model: 8330
Carrier: Sprint
Posts: 1,093
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If Nextel offers a replace go for it. I had a bit more troubles getting one through Cingular. I just ended up doing the wipe and it didn't come back again.
__________________

Device: Sprint 8330 Curve - Crimson
My heart belongs to Seattle18 (Who I met on the Forums, ironic.)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.