BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-28-2006, 04:24 PM   #1 (permalink)
Knows Where the Search Button Is
 
leyb85's Avatar
 
Join Date: Jun 2006
Location: NJ
Model: 8700g
PIN: 23CD32A5
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Hi all, as of now I'm unable to use the internet browser or any application that needs access to the internet, however I have full signal strength and "capital" EDGE, I'm getting no e-mails as well. But oddly enought only the t-zones browser seems to work. Anyone experiencing this? Please advise as I'm not sure if I shlud start troubleshooting my 8700g.
__________________
#23D66EA4
T-mobile 8700g
Offline  
Old 10-28-2006, 04:31 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: CA
Model: 8320
Carrier: TMO
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by leyb85
Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Hi all, as of now I'm unable to use the internet browser or any application that needs access to the internet, however I have full signal strength and "capital" EDGE, I'm getting no e-mails as well. But oddly enought only the t-zones browser seems to work. Anyone experiencing this? Please advise as I'm not sure if I shlud start troubleshooting my 8700g.

I'm in SF in CA, I have the same issues with TMO with my 8700 g, called TMO, they told it's a nation wide issue.
Offline  
Old 10-28-2006, 05:33 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Model: 8700g
Carrier: NO One
Posts: 811
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, it is 3:33pm PT. I have been able to use bb and surf on EDGE network since 11am this morning.
__________________
-- TMO Blackberry 8700g since 09/24/2006
Offline  
Old 10-28-2006, 05:34 PM   #4 (permalink)
Knows Where the Search Button Is
 
leyb85's Avatar
 
Join Date: Jun 2006
Location: NJ
Model: 8700g
PIN: 23CD32A5
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Thanks for confirming, as of this time all services have been resumed in my area. Kudos for t-mo!!
__________________
#23D66EA4
T-mobile 8700g
Offline  
Old 10-28-2006, 10:13 PM   #5 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,030
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

I've had EDGE here in northern NJ all day. Email came in all day long as well.
Online  
Old 10-28-2006, 10:20 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Model: 8700g
Carrier: NO One
Posts: 811
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it does not seem working in So Cal now ;(
__________________
-- TMO Blackberry 8700g since 09/24/2006
Offline  
Old 10-29-2006, 02:23 AM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: Feb 2006
Model: Charm
OS: 2.1
Carrier: T-Mobile
Posts: 1,071
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Posted in other thread that I had similar issues Thursday and Friday in Vegas, then Friday night driving back to LA area had same exact issue as original poster. Been fine for me today.
Offline  
Old 10-30-2006, 01:02 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Newtown, Pennsylvania, US
Model: 9900
OS: 7.1.0.205
PIN: 294AB6DD
Carrier: AT&T
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No issues right now. Just tried a minute before posting this. T-zones works, as does normal browsing. Emails have been coming in normally. Using 7100t.

Pritesh
Offline  
Old 10-31-2006, 10:02 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2005
Location: NJ
Model: 9700
OS: 5.0.0.405
Carrier: AT&T
Posts: 304
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did not notice any issues in NJ or NY over the weekend.
Offline  
Old 10-31-2006, 11:48 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: PEARL
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Yeah I had some trouble when the daylight saving changed. But now its fine
Offline  
Old 10-31-2006, 06:17 PM   #11 (permalink)
Thumbs Must Hurt
 
pauly's Avatar
 
Join Date: Apr 2005
Location: TX
Model: Curve
OS: 4.5.0.81
Carrier: T-Mobile
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Throw Houston in the mix. I have data for everything but browsing. BB Browser and WebViewer.

I won't bother calling TMO if someone wouldn't mind passing along any info they have already been told.

Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.