BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-02-2006, 02:52 AM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Location: Athens Greece
Model: 7100v
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BES Cannot Access Mailboxes After Exchange Database Rebuild

Please Login to Remove!

One of our BES v4.0 with exchange2003 installations has the following problem after the exchange database was rebuilt because of a crash. The bes server cannot access the mailboxes of most users. (Only one mailbox seems to be working properly)

When we add users not previously known to the server everything seems to be working properly (wireless activation, sending and receiving emails etc) indicating that the service works properly.

Initialy we thought the issue was the data stored in the local msde database but after creating and connecting to a new database the problem persists.

Has anyone come accross anything like that?
Is there a tool to repair/remove the BES information in the users' mailboxes? (We think the data stored there might be inconsistent with the new exchange database)

Thanx in advance.
Algo.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.