BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-08-2006, 12:43 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7130e
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to receive SMS

Please Login to Remove!

I just recently got my phone this past Sunday. On Sunday I got BIS setup, and then from Monday on I have not been able to receive text messages. I can send them just fine, but I had 3 of my friends tell me that they had sent me multiple texts each and I still have not received them. Anyone else had this problem and know what to do, or should I just go ahead and give my provider a call?
Offline  
Old 11-08-2006, 02:32 PM   #2 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Probably going to be a provider issue. Try a hard reset (remove the battery for 30 seconds) and then get a couple of tests sent. If that doesn't fix it, it's likely on the provider end.

I didn't get SMS's for a while and after calling Cingular, it's because there was a mix up and SMS had been disabled on my account. Go figure.

Welcome to the forums.
Offline  
Old 11-09-2006, 09:56 AM   #3 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's probably you're carrier's provisioning on your account. If you're with Cingular, the likelihood that you're set up wrong on their end jumps up significantly... :P

We have had to have SMS provisioning corrected on nearly all of our depolyed Cingular devices.
Offline  
Old 11-10-2006, 04:12 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: LONG BEACH, CA
Model: 8350i
Carrier: ATT & Nextel
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Why CIngular?

Cingular always screws up with new BB accounts...same happened to me...through the forums...i was able to tell the tech guy on the phone what to check for...he was like "uhhh...then why don't fix it."
i bit my tongue and referred the guy to the forum...

blackberryforums.com

nuff said!!
__________________
AL@N

7520.8700c.8310.8350i
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.