BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 11-09-2006, 08:22 AM   #1 (permalink)
CrackBerry Addict
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default is this a bug?

Please Login to Remove!

y does everytime when my 7130c browser cached goes up to around 2 MB, surfing is slow to a crawl? i have around 30 MB free all the time. after i clear up the cached, surfing is fine again.

my questions is, is this a bug? y cant rim program their s*** correctly? are they getting so big as microsoft, they just dont care about what they put in rim devices? y cant they get their act together?
Old 11-09-2006, 08:28 AM   #2 (permalink)
BlackBerry Mensa
takeshi's Avatar
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts

I've never had this problem on my 8700c's. Could be specfiic to your device or the 7130c OS you're on (I've never used one or known anyone with one).
Old 11-09-2006, 11:15 PM   #3 (permalink)
BlackBerry Extraordinaire
Join Date: May 2005
Location: AZ
Model: Passp
Carrier: ATT
Posts: 1,123
Post Thanks: 0
Thanked 14 Times in 14 Posts

i have bumped this to 3MB
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.