BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-26-2005, 03:32 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto, Canada
Model: 7510
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ERROR: "WAP Session Abort 9: Response Too Large"

Please Login to Remove!

I just got a 7510 on the Telus MIKE network in Canada, and am loving it so far. This is my first smartphone, having used an SET616 combined with a Dell Axim.

One thing is driving me nuts however: the built in web browsing simply sucks. Many sites I visit refuse to load. This includes the official blackberry portal, http://mobile.blackberry.com
I get the error "WAP Session Abort 9: Response Too Large"

Some sites load fine, such as the Telus homepage, wap.tribute.ca, or even hotmail.

I've called Telus tech support for help on the issue but they had no idea. I was told they were opening a case file and would let me know sometime next week what the result was, but the tech support rep told me in all honesty he doesn't think its anything they'll figure out any time soon.

I've checked the forums and tried anything that seemed relevant, with no success. There is only one browser installed, called "WAP Browser(Telus)".

The newest OS, 4.0, came pre-installed on my device.

I tried installing the Webviewer trial from Reqwireless, and it works, but I can't download and install stuff over the air.

I was hoping that someone here might have a solution, or at least some suggestions. I've been lurking for the past few weeks while deciding if I should get a blackberry, and this forum was a huge reason I ended up getting one.


Thanks
Offline  
Old 04-13-2005, 04:31 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Model: 9900
Carrier: Rogers
Posts: 62
Post Thanks: 1
Thanked 3 Times in 2 Posts
Default I have a 7250 with Bell, same problem

When I try accessing mobile.blackberry.com, I get WAP Session Abort 9. Response Too Large.

No other pages have this problem that I have tried.
Offline  
Old 04-13-2005, 04:41 PM   #3 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Are you on a BES?
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 04-16-2005, 05:22 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto, Canada
Model: 7510
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mark Rejhon
Are you on a BES?
Nope.

I called Telus tech support on this issue. They "investigated" over a few days, and called me back to tell me "we do not currently support any html websites at this time, which is what this website appears to be. if this changes in the future we will let you know"

That's obviously a BS answer so I asked for a better explanation. From my own minor investigation (aka playing around) it seems that any site containing more than 3kb of information on it gives that error message. As long as the page itself is 3kb or smaller, it loads. Same is true of files. If I try to access a midi file, it will load fine as long as it's 3kb or smaller, but gives that error message if it's larger than 3kb. Also, photos do not load.

Under content mode in the browser configuration screen the only option is "WML only". You cannot change it. Right under it "Show Images" lists bot WML and WML/HTML pages. Support HTML Tables is checked. Emulation mode is set to "Openwave(WAP)" and cannot be changed.

The person I spoke with at telus had no clue about the blackberry, and told me someone else would call me back to answer my questions more in depth. I have yet to hear from them.
Offline  
Old 04-20-2005, 03:37 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Model: 9900
Carrier: Rogers
Posts: 62
Post Thanks: 1
Thanked 3 Times in 2 Posts
Default

Yes, I'm on BES but not sure which version ... it's an older one for sure.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.