BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-13-2006, 05:19 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 7103
Carrier: Sprint
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Content Protection - Enabled?

Please Login to Remove!

Is anyone actually using Content Protection (encryption) on their devices? I've recently begun testing it on a number of our devices and have had a number of problems. It seems their are quite a few known issues at RIM regarding Content Protection being enabled. Of course, their solution is just to disable it.

Most notably I've noticed that users receive a java.lang.IllegalStateException message, and their browser icons disappear or don't work after a hard reset of their BlackBerry. Nextel hadn't heard of the issue, and apparently noone else has complained that their TeleNav service book is causing this exception. Is their really that few people out there using encryption? Anyone have it turned on?
Offline  
Old 11-13-2006, 05:27 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Outrigger's Avatar
 
Join Date: Nov 2006
Model: 8820
Carrier: AT&T
Posts: 326
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have it enabled from day one and never gotten any kind of error message. I have tried both enabled and disabled and noticed no difference in speed.
Offline  
Old 11-14-2006, 12:05 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2006
Model: 8100
Posts: 221
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just had my browser erased last night, it was after using my phone as a tethered modem. i think i got a virus on it, i had some bad javascripts pop up on my pc.

the desktop manager only showed a greyed-out browser install button. i had to completely wipe out the phone and reset it. i did not have content protection on
Offline  
Old 11-14-2006, 02:51 AM   #4 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700V
Carrier: Swisscom
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have content protection activated on all our Blackberries after migrating to the latest BB software, I got no complains yet about specific error messages except a few general issues:

- On our 7730 and 7290 after upgrading and enabling content protection, we had some issues with using the desktop manager, where it would just stay in "working" status for hours without ever doing something. It worked after doing a wipe of the BB (note that you need to enter the password on your BB as well when the protection is enabled and you try to synchronise with desktop manager).
Not really an issue anymore since they don't even get the desktop manager software anymore, everything (backup updates etc...) is done via wireless now.

- Some collaborators complained about not seeing who calls them when their BB is locked since the content protection is enabled. Might be an option but we got no feedback from our product owner, so I guess it'll stay that way.

- You might get some lag when entering your password to unlock your BB.

- We noticed that a wipe takes way more time with the protection enabled.

That's about it
Offline  
Old 11-14-2006, 10:16 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 9800
OS: 6.x
PIN: 0xDEADBEEF
Carrier: Bell Mobility
Posts: 412
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issue on my 7250, and eventually my 8703e. I've always had content protection enabled, lets see if things work properly now
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.