BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-27-2005, 06:32 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Post Voice mail question on 7520

Please Login to Remove!

Just got another 7520 due to glitch and with my first one, i could hold down the 1 key and get right into voicemail....and no, it wasnt programmed as a speed dial key...i use ZERO speed dial keys.....all 7520's i have seen have the ability out of the box to get to voicemail by holding down the 1 key....with mine, it says "invalid phone number" and i click ok and cant get into voicemail...ideas?
Offline  
Old 03-27-2005, 07:06 PM   #2 (permalink)
Thumbs Must Hurt
 
sheakt's Avatar
 
Join Date: Feb 2005
Model: 8703e
Carrier: Sprint
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you received a voice mail message AND got a notification on your 7520 yet? You have to receive a VM notification before this the number is "loaded" into the #1 (actually the W speed dial). The easiest way is to send youself a voice mail. That should fix the problem. If it doesn't then load your own PTN into the W speed dial and that will fix it...

--K
Offline  
Old 03-27-2005, 07:48 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by sheakt
Have you received a voice mail message AND got a notification on your 7520 yet? You have to receive a VM notification before this the number is "loaded" into the #1 (actually the W speed dial). The easiest way is to send youself a voice mail. That should fix the problem. If it doesn't then load your own PTN into the W speed dial and that will fix it...

--K
nope....have gotten plenty of voice mails....i can only check them by dialing my number.....also, the default setting is NOT the W key....its not a speed dial key at all...its the specific number to dial based on whats in the "voicemail" sections of the options under the phone icon....its just not working.
Offline  
Old 03-30-2005, 07:10 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

anyone?
Offline  
Old 04-01-2005, 02:23 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

come on...someone has to know this...
Offline  
Old 04-01-2005, 02:33 PM   #6 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What if you go to the phone icon then click the wheel and look for "options"... then "voicemail" - is your phone number there? password?

In the same phone icon, under "View Speed Dial List" and see if W is programmed...

That is all I know to check.
Offline  
Old 04-01-2005, 02:49 PM   #7 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by neonmarg
What if you go to the phone icon then click the wheel and look for "options"... then "voicemail" - is your phone number there? password?

In the same phone icon, under "View Speed Dial List" and see if W is programmed...

That is all I know to check.
number is there under voicemail.....w is not programmed nor should it have to be....
Offline  
Old 05-25-2005, 07:45 AM   #8 (permalink)
New Member
 
Join Date: Feb 2005
Location: Gahanna, OH
Model: 7100i
Carrier: Nextel
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone ever find the fix for this? I'm having the same problem after upgrading the OS to .319. It worked fine out of the box, but now when I push the "1" for voicemail it gives me an "Invalid Phone Number" error.
Offline  
Old 05-25-2005, 08:04 AM   #9 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an upgraded os and my 1 key goes right to my voice mail and w goes directly to nol browser
Offline  
Old 05-25-2005, 08:09 AM   #10 (permalink)
New Member
 
Join Date: Feb 2005
Location: Gahanna, OH
Model: 7100i
Carrier: Nextel
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dawg
I have an upgraded os and my 1 key goes right to my voice mail and w goes directly to nol browser

That's good to know. Doesn't solve my problem, however.
Offline  
Old 05-25-2005, 08:23 AM   #11 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you checked to make sure your number is programmed in the voicemail field, Not saying its not but just worth looking
Offline  
Old 05-25-2005, 08:31 AM   #12 (permalink)
New Member
 
Join Date: Feb 2005
Location: Gahanna, OH
Model: 7100i
Carrier: Nextel
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep. Checked that. Even deleted it and re-entered it. It dials it fine from the "Dial Voicemail" menu option in the phone program. It has somehow lost it's memory on the "1" access number and I can't find anyplace to reprogram it.
Offline  
Old 05-25-2005, 08:34 AM   #13 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm I cant find how to add any sort of hot keys so I am with you on this one I didnt even know you could just hit 1 and dial vm till I saw this post
Offline  
Old 05-25-2005, 08:41 AM   #14 (permalink)
New Member
 
Join Date: Feb 2005
Location: Gahanna, OH
Model: 7100i
Carrier: Nextel
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I found the only way I know how. Went into Speed Dial list and deleted what it called "Unknown Number" in the "W" field and entered my voicemail number. That worked, but I don't think that's the way the phone is programmed to begin with. Originally no number showed up in the"W/1" field and now the voicemail number is there. Problem solved for the time being, but I don't think correctly.
Offline  
Old 05-25-2005, 08:46 AM   #15 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just looked at my speed dial and thats where the number is stored on mine to and I didnt do it because I use no speed dial #s at all so it must be automatic there.
Offline  
Old 05-25-2005, 09:01 AM   #16 (permalink)
New Member
 
Join Date: Feb 2005
Location: Gahanna, OH
Model: 7100i
Carrier: Nextel
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good enough answer for me! I knew we'd figure it out!
Offline  
Old 05-25-2005, 09:49 AM   #17 (permalink)
Thumbs Must Hurt
 
Jason_AB's Avatar
 
Join Date: Apr 2005
Location: MO
Model: BOLD
Carrier: at&t
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post

just checked mine, the speed dial number is set for w, I didn't set it up. I started setting up a diff letter for my voicemail when I saw the W was already setup.
__________________
PIN: 4011A3B5
A luxury once sampled quickly becomes a necessity...
Frequently Wrong But Never In Doubt
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.