BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-16-2006, 12:49 AM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: r957m
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ASCII Importer/Exporter MemoPad

Please Login to Remove!

Hello all, I am running a Blackberry, model: r957m-2-5, and I have successfully downloaded and installed the latest device manager software, and desktop manager software (version 4.2) for the desktop.

What I would like to do from here is transfer plain text files to the blackberry's MemoPad, but the problem is my PIM translator applications. I wanted to synchronize using the ASCII Importer/Exporter (since that seemed like it was just a generic translator application) to send the text file to MemoPad, and set the configuration as such (with the file being imported to the device, etc.).

Well, everything gets recognized until the computer tries to transfer the file. An error pops up saying "Unable to initialize application API. Verify that the correct application version is installed."

Ugg...

Is there a solution to such a dilemma :/?
Offline  
Old 11-16-2006, 04:58 PM   #2 (permalink)
New Member
 
Join Date: Nov 2006
Model: r957m
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any thoughts? Has anyone used this method before?
Offline  
Old 11-16-2006, 11:11 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: Iowa
Model: none
Carrier: Sprint
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

Quote:
Originally Posted by bobsmith
Hello all, I am running a Blackberry, model: r957m-2-5, and I have successfully downloaded and installed the latest device manager software, and desktop manager software (version 4.2) for the desktop.

What I would like to do from here is transfer plain text files to the blackberry's MemoPad, but the problem is my PIM translator applications. I wanted to synchronize using the ASCII Importer/Exporter (since that seemed like it was just a generic translator application) to send the text file to MemoPad, and set the configuration as such (with the file being imported to the device, etc.).

Well, everything gets recognized until the computer tries to transfer the file. An error pops up saying "Unable to initialize application API. Verify that the correct application version is installed."

Ugg...

Is there a solution to such a dilemma :/?
Just a thought (I may be wrong), but you may not necessarily be using the right DTM version with your particular device. You may have to downgrade just a bit. I know people have tried using DTM 4.2 with some of their bb's that they call in about and when I check the HHSW, I find that they are only on HHSW 4.1 and that the two are not totally compatible. I suggest that they downgrade to at least DTM 4.1 (Service Pack 1) and that seems to correct most problems. Just a suggestion to look into.

Hope this helps.

BB Tech Rep
Offline  
Old 11-17-2006, 12:17 AM   #4 (permalink)
New Member
 
Join Date: Nov 2006
Model: r957m
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downgraded the software, and again tried to import a .txt file into MemoPad using ASCII importer/exporter, but came up with the error:

"Unable to initialize application API. Verify that the correct version is installed."

Does it have something to do with me trying to import a text file into MemoPad? Thanks for the help, but I am still a bit confused.

Let me know :D!
Offline  
Old 11-19-2006, 07:47 PM   #5 (permalink)
New Member
 
Join Date: Nov 2006
Model: r957m
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thoughts anyone?
Offline  
Old 11-22-2006, 03:18 PM   #6 (permalink)
New Member
 
Join Date: Nov 2006
Model: r957m
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone?
Offline  
Old 11-24-2006, 08:48 PM   #7 (permalink)
New Member
 
Join Date: Nov 2006
Model: r957m
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

:(...
Offline  
Old 11-25-2006, 07:10 PM   #8 (permalink)
New Member
 
Join Date: Nov 2006
Model: r957m
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any thoughts (you can even post no if you want :D).
Offline  
Old 11-28-2006, 11:54 AM   #9 (permalink)
New Member
 
Join Date: Nov 2006
Model: r957m
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

???
Offline  
Old 12-01-2006, 11:35 AM   #10 (permalink)
New Member
 
Join Date: Nov 2006
Model: r957m
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

...
Offline  
Old 12-03-2006, 08:13 PM   #11 (permalink)
New Member
 
Join Date: Nov 2006
Model: r957m
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Am I doing something wrong?
Offline  
Old 04-13-2007, 11:08 AM   #12 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8800
Carrier: HGC
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I'm using 8080 with 4.2.1

I got the same problem!!! Even Exchange sync doesn't work at all.

Any hint to solve???
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.