BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-28-2005, 03:13 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: nj
Model: Curve
Carrier: att
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Brand new user- frustrated

Please Login to Remove!

Help! My new blackberry 7290 will not turn on and the red led light is blinking twice- what does this mean? I have tried plugging it in for power, tried taking out the battery and replacing... nothing seems to work- it just won't power on. <weep>
Offline  
Old 03-28-2005, 03:15 PM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's possible the OS was corrupted. Does the desktop manager even recognize a device is plugged it (can you see the pin # when going to connection settings under the USB port)

If it does, try reloading the OS. The FAQ at the top of the page should give you everything you need to reinstalling the OS on your device.
Offline  
Old 03-28-2005, 03:24 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: nj
Model: Curve
Carrier: att
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried reloading the OS, but no luck- the software does not detect the device- and the devise still will not power. Now what?
Offline  
Old 03-28-2005, 03:30 PM   #4 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Last thing I would suggest is to follow the instruction listed in the FAQ to reload your OS.

javaloader -usb wipe That should clear the device and allow you to reload it if nothing is physically wrong with it.

Then continue with the FAQ for reloading.
Offline  
Old 03-28-2005, 04:35 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: nj
Model: Curve
Carrier: att
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was able to exchange the unit at Cingular and I'm starting fresh- hopefully I won't damage the OS on this! thanks for your help
Offline  
Old 03-28-2005, 07:28 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: nj
Model: Curve
Carrier: att
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just wanted to post a big THANK YOU to bfrye---- he is the MAN and is so patient and helpful. Thanks for helping me get my BB back in shape- after screwing up a second one....
Offline  
Old 03-28-2005, 07:43 PM   #7 (permalink)
Thumbs Must Hurt
 
harleyxlc's Avatar
 
Join Date: Oct 2004
Model: none
Carrier: T-Mobile
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

May I ask what you were doing to "screw" them up? Perhaps it will help someone avoid those mistakes
Offline  
Old 03-28-2005, 08:08 PM   #8 (permalink)
New Member
 
HOFChad's Avatar
 
Join Date: Mar 2005
Location: Canton, OH
Model: 7290
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I'd like to know too... I'd rather not make the same mistake.
Offline  
Old 03-28-2005, 09:23 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: nj
Model: Curve
Carrier: att
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I managed to delete the OS off my BB. Several factors played a part- first, I have trigger fingers and click before reading. Second, my pc had a service pack loaded for the windows XP and it disagreed with my OS ver 4.0 upgrade. Thirdly (the real doozie), I tried to load a program onto the device and instead of keeping all the programs "clicked" I de-selected each of them which REMOVED them from the unit. Brilliant.

Thanks again to this forum- it's amazing!
Offline  
Old 03-28-2005, 10:25 PM   #10 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

even unclicking everything, the core OS is a required installation option (i.e-you don't have a choice to install it or not if you click Next - it installs). so i think you can rule out option 3 as being part of the issue. i don't really see how option 2 is an issue either, unless you're running a different XP SP2 than i am on 3 different machines that i use with my BB daily. i can understand option 1 as being the culprit, though.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 03-29-2005, 02:29 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: nj
Model: Curve
Carrier: att
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well whatever it was I managed to do it to two brand new BB- and how I was able to correct it on an older PC leads me to believe it could have been a software conflict on the original PC. At least it's fixed!
Offline  
Old 03-29-2005, 02:47 PM   #12 (permalink)
Knows Where the Search Button Is
 
mpalis's Avatar
 
Join Date: Mar 2005
Location: NC
Model: Pearl
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Screen issues - I have had issues with my Blackberry screen after dropping it. I think that the screen can come loose. The device was clearly running but there was nothing on the screen. Now in my case since I had already dropped it in the ocean (btw warranty does not cover that..hehe..) so opened it up and cleaned it again - once i put it back together it worked great again. DO NOT open your Blackberry if you plan on getting it repaired under warranty..if they will not repair it under warranty then you have nothing to loose.
These things are virtually indestructable. SO hang in there! After submerging it in the ocean and dropping it mulitiple times..I used it for over 9 months with no issues. Just recently got another 7510 in case I was pushing my luck.
__________________
Matthew W Palis
888-509-8555
www.link2exchange.com
www.ttlc.net
Offline  
Old 03-29-2005, 02:51 PM   #13 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mpalis
Screen issues - I have had issues with my Blackberry screen after dropping it. I think that the screen can come loose. The device was clearly running but there was nothing on the screen. Now in my case since I had already dropped it in the ocean (btw warranty does not cover that..hehe..) so opened it up and cleaned it again - once i put it back together it worked great again. DO NOT open your Blackberry if you plan on getting it repaired under warranty..if they will not repair it under warranty then you have nothing to loose.
These things are virtually indestructable. SO hang in there! After submerging it in the ocean and dropping it mulitiple times..I used it for over 9 months with no issues. Just recently got another 7510 in case I was pushing my luck.
Umm... ok then..
Offline  
Old 03-29-2005, 02:53 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: nj
Model: Curve
Carrier: att
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got nothin'.....
Offline  
Old 03-29-2005, 03:01 PM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
jscully's Avatar
 
Join Date: Dec 2004
Location: Toronto, Ontario
Model: 9530
OS: 5.0.0.419
PIN: 3066853A
Carrier: Bell Mobility
Posts: 329
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same thing happen to me the first blackberry I had, trying to sync. The issue was with the Serial-USB adapter.
I had to put the blackberry in the cradle and "power on and off" it.
Offline  
Old 03-29-2005, 03:04 PM   #16 (permalink)
Knows Where the Search Button Is
 
mpalis's Avatar
 
Join Date: Mar 2005
Location: NC
Model: Pearl
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no fun..I thought that mine was not powering up at first, however I too saw the led light and tried clicking around blindly..could hear the device responding with keys being pressed..that is what prompted me to take it apart..sounds like you definately had a differnet issue..
__________________
Matthew W Palis
888-509-8555
www.link2exchange.com
www.ttlc.net
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.