BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-21-2006, 08:00 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Lux
Model: 9520
Carrier: LuxGSM
Posts: 81
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default Exchange 5.5 and BES V4.1

Please Login to Remove!

hello @ all,

I want to ask you if there is a problem between Exchange 5.5 and BES V4.1, because an installed system doesn't work.

cordially,
rbodri
Offline  
Old 11-21-2006, 08:03 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 950
Carrier: robbers
Posts: 909
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First, you should be posting in the BES admin forum.

Second, you should read the MANUAL for exchange... if 5.5 is not listed in the requirements for BES 4.1 , then you should upgrade your ancient system..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.