BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Can't File to Desktop Folders (http://www.blackberryforums.com/general-blackberry-discussion/5641-cant-file-desktop-folders.html)

adam1172 03-30-2005 09:29 PM

Can't File to Desktop Folders
 
I have a problem. I am receiving and can send files via the Desktop account on my 7290, but when I try to file emails that came in via the desktop account, it only gives me the option to file them under the Web Client folders.

Has anyone ever encountered this problem?

What do I do?

Zro 03-30-2005 10:29 PM

I have this also, meant to look into it today, but did not get the chance.

Did you set up the web client first?

I've tried deleting all the service books, but no dice. I should have a chance to wipe my BlackBerry tomorrow and just set up the Desktop service books, then later send the web client service books. I'm hoping this will solve it. I'll let you know.

Zro

adam1172 03-31-2005 09:58 AM

Thanks.

Were you doing anything prior to this problem commencing?

I had just set up wireless calendar synchronization.

Zro 03-31-2005 09:58 PM

Honestly, I don't file much, so i'm not sure when it started.

Didn't get a chance today, didn't even get lunch :( but am going to wipe my BlackBerry tonight, and have it fresh first thing in the morning when I get to work.

Zro

mobilehavoc 03-31-2005 10:30 PM

This is a known bug in 4.0. I've had it with multiple devices (7280, 7100) and different versions of 4.0. It randomly happens and the only thing that's fixed it for me is to downgrade to an older version of the software...

Wido 04-05-2005 10:43 PM

Gf
 
Quote:

Originally Posted by mobilehavoc
This is a known bug in 4.0. I've had it with multiple devices (7280, 7100) and different versions of 4.0. It randomly happens and the only thing that's fixed it for me is to downgrade to an older version of the software...


Wido 04-05-2005 10:45 PM

I was on the phone for hours today with T-mobile, RIM, and my corporate IT, and at the end of this I was told by RIM that this is a known bug in 4.0. They also suggested to downgrade, or wait for the next version. #@&$*(&@

My big question is, of course, how do I downgrade?

PhilMax 04-06-2005 11:13 AM

Same problem. I have noticed that I can go into messages and view folders (where I can see my LN foldes) and navigate to a folder where I filed an earlier message (back when everything was working as it should!), open that message and go to re-file it and all of the LN folders show up. It is only when I go to "file" new messages that only the BWC folder structure shows.

PhilMax 04-06-2005 11:23 AM

According to the release notes for 4.0.0.274 on the Cingular site, under known issues it states that:

"If your handheld is integrated with both the BlackBerry Enterprise Server and the BlackBerry Internet Service, when you attempt to file a message, the wrong set of folders might be displayed on the Select Folder screen."

It goes on to say there is no workaround.

adam1172 04-06-2005 10:54 PM

Does anyone know where I can find older versions of the handheld software?

Jarrett 04-17-2005 12:46 AM

Did they give any ETA on a fix for this? It is a major problem for me!

Thank you.

Jarrett

oscflorida 05-23-2005 03:07 AM

Stuck
 
Just got my first Blackberry today. Amazing.

This one bug is driving me crazy though. Anyone figured anything out yet?

Brandon

penguin3107 05-23-2005 08:23 AM

Quote:

Originally Posted by PhilMax
According to the release notes for 4.0.0.274 on the Cingular site, under known issues it states that:

"If your handheld is integrated with both the BlackBerry Enterprise Server and the BlackBerry Internet Service, when you attempt to file a message, the wrong set of folders might be displayed on the Select Folder screen."

It goes on to say there is no workaround.


There is a workaround for this issue. Search the forum and you will find it.
It has been discussed before.

coreyg510 05-23-2005 09:32 AM

On my 7290 when i select to hide messages once filed, it doesnt. However, this is not that big of an issue for me.

PhilMax 05-23-2005 10:37 AM

Quote:

Originally Posted by penguin3107
There is a workaround for this issue. Search the forum and you will find it.
It has been discussed before.

Penguin,

I wouldn't call having one set of folders or the other (BWC or Notes), or not being able to send email via the BWC or downgrading to an earlier version of the OS as a "workaround". :smile:

takeshi 05-23-2005 11:49 AM

I had the same problem several weeks ago.

I used the backup and restore utility to clear the service books and folders on my 7290, then synced. I have not re-sent my BWC/BIC service books, but I can file messages properly.

penguin3107 05-23-2005 12:39 PM

Quote:

Originally Posted by PhilMax
Penguin,

I wouldn't call having one set of folders or the other (BWC or Notes), or not being able to send email via the BWC or downgrading to an earlier version of the OS as a "workaround". :smile:


I would. By definition, this is precicely what a workaround is.
I agree, there is no fix right now... but there are temporary, incomplete solutions to "workaround" the inherent problem.


All times are GMT -5. The time now is 05:15 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.