BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-31-2005, 01:59 AM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Model: 8800
Carrier: ATT
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100t - no sound on received calls?

Please Login to Remove!

My wife got the 7100t a few days ago. We upgraded to the 4.0 software to get the BT working with her car. She mostly takes calls at work. About 50% of her received calls so far she has a dead earpiece but her callers can hear her. This doesn't seem to happen at home - just at work. Anybody experience something like this? She is in an excellent reception area and never had this problem with her Motorola V300.

Only other clue - she can pair with and send and receive calls with her car after the upgrade. However, after she receives a call, any subsequent calls in OR out are the same - dead earpiece.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Smith Corona WordSmith 100 Memory Correction Triple Pitch Electronic Typewriter
$143.77
Smith Corona WordSmith 100 Memory Correction Triple Pitch Electronic Typewriter pictureHantek 2CH 100MHz 1GS/S Handheld Oscilloscope Multimeter 5.6"TFT 1M Memory Depth
$578.5
Hantek 2CH 100MHz 1GS/S Handheld Oscilloscope Multimeter 5.6Fanuc AO5B-2400 -C120 emergency stop memory board
$15.0
Fanuc AO5B-2400 -C120 emergency stop memory board pictureFanuc AO5B-2400 -C120 emergency stop memory board
$15.99
Fanuc AO5B-2400 -C120 emergency stop memory board pictureSingle Channel True RMS AC Voltage Current Data logger 600V 200A USB Memory 100K
$207.0
Single Channel True RMS AC Voltage Current Data logger 600V 200A USB Memory 100K picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.