BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-09-2006, 03:39 PM   #1 (permalink)
New Member
 
roundelm5's Avatar
 
Join Date: Dec 2006
Model: 8700c
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth low volume - BB 8700c / BMW M5

Please Login to Remove!

New to this forum but hoping you guys can help. I did a search and didn't quite find what I'm dealing with.

Just got an 8700c...paired and downloaded phone book with no issues to my 2003 BMW M5. But I've got a problem with the volume in the car (what I hear). It's too low. Specifically, for every call using the Bluetooth in the car, the volume defaults to 1/2 (shown on the Blackberry screen). I can't adjust it by rolling the track wheel, nor the +/- button on the steering wheel or radio volume button. Volume voice command says volume at max but I can barely hear the caller, especially when driving(windows closed). Default call volume setting in the Blackberry is at 100% but still Bluetooth calls in the car are at 1/2 (bluetooth headset calls are at 100%).

A guy I was chatting with on a BMW forum said he had a similar problem with his Razor and it turned out that his phone's bluetooth profile (headset) volume was set low. Apparently, this had nothing to do with the volume of the phone itself. The only way to adjust this was to modify the gain table on the phone (whatever that is exactly). When I go into the Device Properties for my BMW ULF, I don't see any way to get into the settings for the BMW Services, i.e., Hands-Free unit, Headset or Modem.

Is there a way to adjust the volume of the bluetooth profile used to pair with the car itself. Any thoughts?

Thanks!
Offline  
Old 02-16-2007, 12:25 AM   #2 (permalink)
New Member
 
Join Date: Feb 2007
Location: SoCal
Model: 8800
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Same problem here !

Quote:
Originally Posted by roundelm5
New to this forum but hoping you guys can help. I did a search and didn't quite find what I'm dealing with.

Just got an 8700c...paired and downloaded phone book with no issues to my 2003 BMW M5. But I've got a problem with the volume in the car (what I hear). It's too low. Specifically, for every call using the Bluetooth in the car, the volume defaults to 1/2 (shown on the Blackberry screen). I can't adjust it by rolling the track wheel, nor the +/- button on the steering wheel or radio volume button. Volume voice command says volume at max but I can barely hear the caller, especially when driving(windows closed). Default call volume setting in the Blackberry is at 100% but still Bluetooth calls in the car are at 1/2 (bluetooth headset calls are at 100%).

A guy I was chatting with on a BMW forum said he had a similar problem with his Razor and it turned out that his phone's bluetooth profile (headset) volume was set low. Apparently, this had nothing to do with the volume of the phone itself. The only way to adjust this was to modify the gain table on the phone (whatever that is exactly). When I go into the Device Properties for my BMW ULF, I don't see any way to get into the settings for the BMW Services, i.e., Hands-Free unit, Headset or Modem.

Is there a way to adjust the volume of the bluetooth profile used to pair with the car itself. Any thoughts?

Thanks!

I totally agree with you...! I was wondering the same thing as I have a 2004 Z4 and experience the same problem. I hope some expert chimes in and helps us out !

Offline  
Old 02-16-2007, 12:54 PM   #3 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know of any way to adjust the gain specifically for Bluetooth but you can adjust the default call volume which might help. Check in the Phone app under Options.
Offline  
Old 02-20-2007, 01:30 AM   #4 (permalink)
New Member
 
Join Date: Feb 2007
Location: SoCal
Model: 8800
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down

Quote:
Originally Posted by roundelm5
New to this forum but hoping you guys can help. I did a search and didn't quite find what I'm dealing with.

Just got an 8700c...paired and downloaded phone book with no issues to my 2003 BMW M5. But I've got a problem with the volume in the car (what I hear). It's too low. Specifically, for every call using the Bluetooth in the car, the volume defaults to 1/2 (shown on the Blackberry screen). I can't adjust it by rolling the track wheel, nor the +/- button on the steering wheel or radio volume button. Volume voice command says volume at max but I can barely hear the caller, especially when driving(windows closed). Default call volume setting in the Blackberry is at 100% but still Bluetooth calls in the car are at 1/2 (bluetooth headset calls are at 100%).

A guy I was chatting with on a BMW forum said he had a similar problem with his Razor and it turned out that his phone's bluetooth profile (headset) volume was set low. Apparently, this had nothing to do with the volume of the phone itself. The only way to adjust this was to modify the gain table on the phone (whatever that is exactly). When I go into the Device Properties for my BMW ULF, I don't see any way to get into the settings for the BMW Services, i.e., Hands-Free unit, Headset or Modem.

Is there a way to adjust the volume of the bluetooth profile used to pair with the car itself. Any thoughts?

Thanks!
I have the 8700c and I am experiencing exactly the same problem with my BMW Z4 Bluetooth. I could not have done a better job explaining the issue that you have done above. I am very frustrated about this and hope someone has a suggestion or solution....

Offline  
Old 05-02-2007, 02:12 AM   #5 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8100
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Well...

I'm guessing there is not going to be some expert in the sky that comes down and tells you what you want to hear. If there was an answer, some hot shot clown would have told you what's up just to be the smartest cookie on the net.

When companies don't make both the hardware and software, stupid random crap like this happens to us... the end users just tying to be cool and have our neat little gadgets that we like. My guess is that it's a hardware issue. Your volume is up, but the hardware isn't on the same page obviously. Otherwise this wouldn't be happening.

You might want to try hitting up either someone in these forums or someone in a blackberry developers forum and ask them about any known issues. The software developers would have the best answers for you. If they aren't already aware of the problem now, they would be. Maybe with some major luck a patch could or will be released fixing the issue on the phones os. That or some sort of announcement from a hardware manufacturer that "We really screwed this up"

In any case, good luck all.

...Now as soon as I have the BMW to sync my phone with, I'll cry and moan right next to you.


Last edited by zenlips : 05-02-2007 at 02:14 AM. Reason: Typed a word wrong.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.