BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-18-2004, 12:17 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Cingular
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WAP, Login, Cookie

Please Login to Remove!

I just got the 7230 with Tmobile, and used this to access a phpbb forum via its WAP page. Everything works fine except for the LOGIN.

I did manage to login once, and posting reply and writing a PM worked once. However, now, even I logged in, when I check PM or writing a reply, it kept telling me I have to login again.

My question:

Is there any setting that I need to adjust in BB? I saw a Session Out time as 301 seconds on the browser configuration. But I can't change that number to 3000.

Maybe there is some kind of cache or history that I need to clear up to get rid of the old cookies?


Please help! Thanks!
__________________
http://www.photozo.com/
Digital Photography Forum
Offline  
Old 09-18-2004, 12:25 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

May have something to do with the fact that the page you are visiting is using JavaScripts for their logins? if so, 4.0 should fix this...
Offline  
Old 09-18-2004, 12:45 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Cingular
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the page is:

http://www.photozo.com/forum/wap


You might want to check it out.

username: test
password: 1234


Thanks!
__________________
http://www.photozo.com/
Digital Photography Forum
Offline  
Old 09-18-2004, 01:05 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by pengrus
the page is:

http://www.photozo.com/forum/wap


You might want to check it out.

username: test
password: 1234


Thanks!
Got in just fine.....didnt delete any of your nine PM's.
Offline  
Old 09-18-2004, 01:11 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Cingular
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

haha... So you were able to login, that's good. But were you able to READ those PMs?

My problem is: I can login, and it tells me there are new PMs, but when I click on the PM link, I was told to login again.

If you can login and read PM, that might tell me that I have some old cookies or caches stored which conflicts with my new login information.


EDITED

I typed in rbro on the OPTION page and brought out the cache settings, and I cleared the page caches, etc. Now it seems working.

is there a way to change the session time out from original 301 seconds to 3000 seconds? Don't you think 5 minutes is too short if you browse a forum or something?
__________________
http://www.photozo.com/
Digital Photography Forum
Offline  
Old 09-18-2004, 01:41 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Not sure but 5 minutes is way too short..
Offline  
Old 09-18-2004, 02:09 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Cingular
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I agree.

Looks like the COOKIE CACHE is causing problem.

After several minutes, my login becomes invalid. And if I go to RBRO, then Cookie Cache, clear cookie cache, then i relogin, it works. So my guess is the session time out 301 seconds too short might be the reason.


I look forward to hearing some insights from the experts.
__________________
http://www.photozo.com/
Digital Photography Forum
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.