BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-04-2005, 06:16 PM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Location: NY
Model: 8703e
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Webviewer not working

Please Login to Remove!

Hey everyone I just got my 7520 and I got a few questions.

1. I installed the corporate edition of webviewer, but when i try to go to any site, it says can not connect with server. Are there any settings I have to mess with or is there anything with the nol that I have to disable?

2. as far as the enterprise activation, I am assuming I dont do that because this blackberry is for personal use, am I right?

3.is there any way possible to upgrade the internal memory? I have a few ebooks I'd love to put on there, but they are about 15mb each....is this even possible?

But right now my main concern is webviewer.


Thanks for any help
Offline  
Old 04-04-2005, 06:50 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 8700c
Carrier: Cingular
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you might wanna check Reqwireless support

http://www.reqwireless.com/support.html
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.