BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-27-2006, 03:21 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700v
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Internet mail service - can receive mail but not send ??

Please Login to Remove!

Any thoughts on this? I have an 8700 which has been working fine with my mobile email account (Vodafone). Suddenly I cannot send any mail (error message states 'all attempts to send have failed'). I can still receive email, browse the internet etc with no problem.

This has been going on for over a week now. I've tried resending the Service Book but no change. Should I delete the Mobile Email Service book and try again?

Any advice most welcome.
Offline  
Old 12-27-2006, 03:55 PM   #2 (permalink)
CrackBerry Addict
 
dgray8's Avatar
 
Join Date: Sep 2006
Location: halfway between here and there
Model: 8100
Carrier: Cingular/AT&T
Posts: 608
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Definately delete the Service book and try again....also try deleting the email address from the BIS site and readding it.
__________________
A wise man never plays leapfrog with a unicorn.
Blackberry 8100
http://www.picresize.com/
Offline  
Old 12-28-2006, 06:50 AM   #3 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700v
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm ok thanks - tried deleting / resending the service book and resetting the email address but no change.

Any more suggestions before I join the endless queue that is Vodafone Customer Service?
Offline  
Old 12-28-2006, 08:33 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

>'all attempts to send have failed'

I never heard about blackberry producing such error before. Is it coming from emails sent to particular person, or from all emails you try to send?

Try sending email to your own blackberry email address. If it does not work and you are getting same error message- bring it to attention of Vodafone service.
Offline  
Old 12-28-2006, 11:05 AM   #5 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you already tried pulling the battery?
Offline  
Old 12-28-2006, 05:28 PM   #6 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700v
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Berry One
>'all attempts to send have failed'

I never heard about blackberry producing such error before. Is it coming from emails sent to particular person, or from all emails you try to send?

Try sending email to your own blackberry email address. If it does not work and you are getting same error message- bring it to attention of Vodafone service.
The emails are sent from the handheld - the little 'tick' appears next to the mail. After a few minutes the tick changes to a cross and the 'all attempts to resend have failed' message appears in the Status of the message when I open it. Tried lots of addresses incuding my own
Offline  
Old 12-28-2006, 05:28 PM   #7 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700v
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by takeshi
Have you already tried pulling the battery?
yeah tried that. Worth reloading the firmware do you think?
Offline  
Old 12-28-2006, 05:32 PM   #8 (permalink)
CrackBerry Addict
 
dgray8's Avatar
 
Join Date: Sep 2006
Location: halfway between here and there
Model: 8100
Carrier: Cingular/AT&T
Posts: 608
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah i think its worth it....then resend service books when that is done.
__________________
A wise man never plays leapfrog with a unicorn.
Blackberry 8100
http://www.picresize.com/
Offline  
Old 12-28-2006, 08:23 PM   #9 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700v
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Many thanks guys - here's what I did.

1. Backed-up handheld
2. Used the 'Wipe Handheld' option - scary!!
3. Resent service book
4. Restored my contacts etc.

Woohoo!!! Fixed!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.