BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-08-2007, 10:39 AM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Can't "reply" to email on 7520

Please Login to Remove!

We have several BB's here at work. We are running on a BES. I just replaced 2 of our 7520's for individual problems unrelated to this problem. I backed up the old units before sending them out. We received brand new units and I restored from the old backup. One of the new units works just fine. The second unit can receive email, can compose a new email, but we cannot reply to an email that has been received. When I select reply, I can type a message and add people (if desired) to the TO and CC list. When I click the wheel to send, that selection is not on the menu. It should be directly above "save draft", but it is not there. Send is available and works fine when composing a new message. I can compose a message, and send, to an address that I cannot reply to, I'm not sure if that info helps but it could eliminate a question.

Has anyone seen this problem and figured out how to solve this? I don't have a whole lot of time available to put into this right now with a major project in our shop I can't put the Network Administrator/IT hat back on for several days.

Any help would be greatly appreciated.

Thank You

Jim Heinrich
Mittler Bros. Machine & Tool
Offline  
Old 01-08-2007, 12:49 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
careyana's Avatar
 
Join Date: Mar 2006
Location: Austin, TX
Model: 8820
Carrier: CingATT
Posts: 287
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try removing the Desktop [CMIME] service book and then undeleting. Usually resets the mail service...or refresh the service books via the BES.
__________________
BBs through my history: 957(8MB), 7280, 7290, 8700c
BB Now: 8820
_______________________
Offline  
Old 01-08-2007, 01:32 PM   #3 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks careyana. I did the Enterprise Activation again and that fixed it. Thanks for the input though, that may have been a quicker way to solve the issue.

Jim
Offline  
Old 01-09-2007, 11:42 PM   #4 (permalink)
Thumbs Must Hurt
 
mswiech's Avatar
 
Join Date: Jul 2006
Model: 8320
Carrier: Rogers
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jheinrich@mittlerbros.com
We have several BB's here at work. We are running on a BES. I just replaced 2 of our 7520's for individual problems unrelated to this problem. I backed up the old units before sending them out. We received brand new units and I restored from the old backup. One of the new units works just fine. The second unit can receive email, can compose a new email, but we cannot reply to an email that has been received. When I select reply, I can type a message and add people (if desired) to the TO and CC list. When I click the wheel to send, that selection is not on the menu. It should be directly above "save draft", but it is not there. Send is available and works fine when composing a new message. I can compose a message, and send, to an address that I cannot reply to, I'm not sure if that info helps but it could eliminate a question.

Has anyone seen this problem and figured out how to solve this? I don't have a whole lot of time available to put into this right now with a major project in our shop I can't put the Network Administrator/IT hat back on for several days.

Any help would be greatly appreciated.

Thank You

Jim Heinrich
Mittler Bros. Machine & Tool
The issue with "no message service configured only save draft" is to do with corrupt service books on the BlackBerry you can try the delete and undelete of the Desktop CMIME service book (wait at least 1 min before the undelete) you might have to try doing a clearing of the service book database through DTM>backup/restore>advanced>select service book database and clear. IF that still doesn't work then you would need to remove the user from the BES>security wipe BB>re-add and perform a new EA.

A side note, I don't like to restore from a Backup as you don't know if the databases are corrupt. If you need to perform a restore, only perform a selective restore of the messages, calendar, address book, memo, tasks, and phone call logs.
__________________
MCSA, MCDST, MCP, Security+, Linux+, Network+, A+
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

VINTAGE MAC Tools Ampere Amp Meter +/- 400 DC Amps ET 3058 Alternator Current
$25.0
VINTAGE MAC Tools Ampere Amp Meter +/- 400 DC Amps ET 3058 Alternator Current pictureGW Instruments MacADIOS - Vintage Mac Lab Interface 411
$149.0
GW Instruments MacADIOS - Vintage Mac Lab Interface 411 pictureVintage V-MAC Ind. Usa No. OC 7 Ratcheting Die Stock + 1/8" Dies
$20.0
Vintage V-MAC Ind. Usa  No. OC 7 Ratcheting Die Stock + 1/8Vintage MAC TOOLS PNEUMATIC DRILL USA Made AD750 Jacobs Chuck
$11.4
Vintage MAC TOOLS PNEUMATIC DRILL USA Made AD750 Jacobs Chuck pictureVintage MAC TOOLS Fuel-O-Vac Compound Meter Vacuum Test Fuel Pump Pressure
$6.0
Vintage MAC TOOLS Fuel-O-Vac Compound Meter Vacuum Test Fuel Pump Pressure picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.