BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-09-2007, 09:34 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Nassau, Bahamas
Model: Torch
Carrier: BTC
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Messages disapear from Message screen - Help

Please Login to Remove!

So starting tonight when an email comes in it shows up in the message screen as unread. I proceed to open the email and read it. When I close out of th email and return to th emessage screen the email is no longer there. I sign on to webmail and the email is still in my Outlook, I search the balckberry for the message and it comes up - but it is no where to be found in the message screen. This jsut started happening this evening, and all messages in the message screen from today (prior to this happening) are still in the message screen. Any suggestions / troubleshooting reocmmendations?
Offline  
Old 01-10-2007, 01:09 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Nassau, Bahamas
Model: Torch
Carrier: BTC
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update - when i have "hide filed messages" as Yes then that is when the read messages in the message screen disapper, if I select no then I can view the messages. It is as if there is some sort of auto file or something once I read new messages, although they dont show as filed on the BB. I am wondering if my Pearl decided to take a crap last night and it is a hardward problem - if that is so then they cant release the 8800 soon enough.
Offline  
Old 01-10-2007, 03:19 PM   #3 (permalink)
Thumbs Must Hurt
 
mswiech's Avatar
 
Join Date: Jul 2006
Model: 8320
Carrier: Rogers
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You will need to check your settings in your web client account and make sure that when you read a message that it doesn't automatically get filed.
__________________
MCSA, MCDST, MCP, Security+, Linux+, Network+, A+
Offline  
Old 01-10-2007, 04:33 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Nassau, Bahamas
Model: Torch
Carrier: BTC
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry - this isnt a webclient but BES - it just suddenly started happening last night with no changes in settings.
Offline  
Old 01-11-2007, 09:49 AM   #5 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8703e
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've been having the same issue, and i did find that turning on then back off the hide filed messages option they did pop back up... lets see if that fixes it for good or if we need to find a more permanent solution
Offline  
Old 01-11-2007, 09:52 AM   #6 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8703e
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BTW, i use exchange, so i don't think it's serverside since you're on BES
Offline  
Old 01-11-2007, 03:59 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Nassau, Bahamas
Model: Torch
Carrier: BTC
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hotch
i've been having the same issue, and i did find that turning on then back off the hide filed messages option they did pop back up... lets see if that fixes it for good or if we need to find a more permanent solution
I tried toggling back and forth but the read messages only appear when I have the hide filed messages set to "no". When I toggle back to "yes" the read messages not filed disappear again. Cery strange and frustrating because i dont like to have it set to dont hide filed messages, too much clutter.
Offline  
Old 01-11-2007, 10:29 PM   #8 (permalink)
Thumbs Must Hurt
 
mswiech's Avatar
 
Join Date: Jul 2006
Model: 8320
Carrier: Rogers
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you also using a .pst file with your Outlook?
__________________
MCSA, MCDST, MCP, Security+, Linux+, Network+, A+
Offline  
Old 01-12-2007, 09:01 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Nassau, Bahamas
Model: Torch
Carrier: BTC
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mswiech
are you also using a .pst file with your Outlook?
I imported certain emails into my outlook from a .pst file, but they were all imported into folders. Would that mess things up?
Offline  
Old 01-13-2007, 11:26 AM   #10 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8703e
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i use entourage on the computer-- also i've found that this can happen when my computer isn't connected.

a real head scratcher.
Offline  
Old 04-13-2007, 12:34 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 8320
Carrier: T-Mobile
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you guys ever come up with a solution to this? It just started happening to me when I upgraded my device (8700G/TMO/BES) from the latest 4.1 release to 4.2...

Thanks!

Jarrett
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.