BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-11-2007, 09:31 AM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 8700
Carrier: tmo
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Yahoo Email Validation Problem?

Please Login to Remove!

Yesterday I received an email stating that I was not receiving emails to my BB from my yahoo email account. I deleted the email account and tried to set it up again both on the BB and on the t mobile website. Each time it states there is an email validation error, check the information or contact provider.

Has anyone else had this problem or know how to fix it?
Offline  
Old 01-11-2007, 10:50 AM   #2 (permalink)
New Member
 
Join Date: Jan 2007
Model: Pearl
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default same here

I tried what you tried to no avail. I can't figure out which end has the problem. What's irritating is that everything worked great until yesterday morning.
Offline  
Old 01-11-2007, 11:18 AM   #3 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem with Yahoo Mail. Anyone know what is going on?
Offline  
Old 01-11-2007, 11:24 AM   #4 (permalink)
New Member
 
Join Date: Aug 2006
Location: Atlanta, GA
Model: 7520
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Very same problem here as well. It has to be BB-related. Another thread yesterday stated that folks with AOL mail were having the same problem. Apparently, that issue has now gone away.

Like others, I have deleted the email account from my BIS. However, it will not reload without the "error" message that everyone else is seeing.
Offline  
Old 01-11-2007, 06:42 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 7130e
Carrier: Verizon
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I contacted Verizon data support and explained the problem, I am having same issues, and spent forty five minutes with tech. Net result is that the issue has been escalated to Rim.

Jimbo
__________________
Living life and Loving IT!

Jimbo
Offline  
Old 01-11-2007, 07:22 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yahoo must be having problems. My Yahoo plus account turned itself from "I do not want to receive SPAM" to "I want to receive all emails."

230 spam emails later I changed that setting back when I realized why this spam is coming to me. Yahoo was also ve-e-e-ry slow to login today.
Offline  
Old 01-12-2007, 08:21 AM   #7 (permalink)
New Member
 
Join Date: Aug 2006
Location: Atlanta, GA
Model: 7520
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

8:20 EST this morning, I tried to restart my yahoo.com email in the Sprint/Nextel BIS page . . . and it worked. If you have been experiencing the same problem with Yahoo! email validation in the past few days, give it another try. Still have no idea what caused the failure and the necessary removal/restart from BIS.
Offline  
Old 01-12-2007, 11:23 AM   #8 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep. Seems to work for me now (with T-Mobile).

I sent a message yesterday to Yahoo customer support on the problem, but got no response.

No idea what was wrong.
Offline  
Old 01-14-2007, 12:48 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Memphis, TN
Model: 9700
Carrier: Tmobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Yahoo email account validation problem

I also am not able to set up Yahoo for my Tmobile BB Pearl due to account validation error. This happened just now.
Offline  
Old 01-16-2007, 09:27 AM   #10 (permalink)
New Member
 
Join Date: Jan 2007
Model: Pearl
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is the only response that i got from t-mo:
Quote:
T-Mobile Blackberry users are experiencing issues with receiving email to Yahoo accounts, and are also unable to configure Yahoo email accounts for use with Blackberry devices. Therefore, RIM still needs more examples of Yahoo email issues to investigate and fix this issue quickly.
If you are able to connect to the Internet and view your other emails, please contact us over the phone so that we can transfer you to RIM directly to fix your issue.
but everything started working 2 days after it started. Who knows.
Offline  
Old 01-29-2007, 11:27 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

This is happening again today -- on one of my 2 BIS/Yahoo accounts but not the other.

When sending emails from the Blackberry, I get the message "Message included an invalid email address." Sending the same message directly from Yahoo, however, works.

When trying to update the account record on T-Mobile.com, it gives me the "An error occurred during e-mail account validation" pop-up error.

Resending the service book didn't fix the problem.

PS: The service book activation arrived at the Blackberry for all accounts. And the Blackberry receives emails arriving into both the Yahoo accounts instantly. It's just sending and validation from one of the two Yahoo accounts that is the problem.

Last edited by phrider : 01-29-2007 at 11:35 AM.
Offline  
Old 02-07-2007, 12:54 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

This is still an on-going problem for me. No response from either Yahoo or T-Mobile tech support since 1/29/07.

Even after deleting/ reloading the service books, the problem remains.
Offline  
Old 02-07-2007, 12:58 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I've solved my problem. For details, see Yahoo Mail not being pushed - VZW BIS

Lesson -- at least on T-Mobile's Yahoo BIS, the User ID field must now match the E-Mail address field. This did not used to be the case.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Lightweight Digital Multimeter LCD AC/DC Ammeter Resistance Capacitance Tester
$8.68
Lightweight Digital Multimeter LCD AC/DC Ammeter Resistance Capacitance Tester pictureNew IPS Color Screen USB3.0 Tester Voltage Current Meter LCD Multi Meter Ammeter
$7.18
New IPS Color Screen USB3.0 Tester Voltage Current Meter LCD Multi Meter Ammeter pictureAntique Simplex Rheostat Fused Knife Switch Early Ammeter
$159.99
Antique Simplex Rheostat Fused Knife Switch Early Ammeter pictureMICRONTA 7-Range AC Volt-Ammeter Catalog No. 22-161
$25.0
MICRONTA 7-Range AC Volt-Ammeter Catalog No. 22-161 pictureUSB LCD Detector Voltmeter Ammeter Power Capacity Battery Current Meter Tester
$3.99
USB LCD Detector Voltmeter Ammeter Power Capacity Battery Current Meter Tester picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.