BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-07-2005, 03:22 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default V4 disappearing address book with wireless sync

Please Login to Remove!

I am using a 7230 with T-Mobile's 4.0.0.185 firmware. It is set to wirelessly sync everything that it can. I'm using MailStreet as the host for my BES v4 service.

I have had a problem with all or some of the entries in my wirelessly synced address book randomly disappearing. Sometimes they just reappear, others the unit has to be connected to the desktop.

Recently I just got 108 of my 1748 items and I couldn't seem to get the rest until I wiped the service book out and completely re-activated the handheld wirelessly. Sometimes when the addresses reappear, it seems like it occurs without down load -- there's no delay, just "bang" and they're back.

This has happened several times -- most recently it required a wireless re-activation (without wiping the service book). This got 200 of my 1748 items back. I connected to the desktop and got the rest of the 1700 items while waiting about an hour for the desktop to connect to the handheld (just at the opening screen, not with intellisync).

Is it just me??? MailStreet's support has been great -- I was just wondering who else might be having this problem and how they fix it.

Last edited by phrider : 04-07-2005 at 03:26 PM.
Offline  
Old 04-14-2005, 07:16 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

No one?
Offline  
Old 04-14-2005, 08:05 AM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

In another forum people are reporting the same thing. I would keep calling Mailstreet's technical support.
Offline  
Old 04-14-2005, 06:58 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Mailstreet has been very helpful.

Where is the other discussion forum info on this?
Offline  
Old 04-14-2005, 07:05 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

RimRoad. Here is the link: http://www.pdastreet.com/forums/show...threadid=57214
Offline  
Old 04-14-2005, 07:47 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Knocka's Avatar
 
Join Date: Mar 2005
Location: NJ
Model: 9000
Carrier: AT&T Wireless
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem yesterday with my 7100g. The entire address book was just gone. I restarted the BB, and eventually it resyched wirelessly. No idea what happened. I too use Mailstreet and have found their tech support to be very good, but I did not need them for this particular problem. I am not even sure it is related to Mailstreet, ir whether it is just a BB software issue.

Knocka
Offline  
Old 04-16-2005, 05:06 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Mailstreet indicated that they've been doing a stream of BES v4 patches -- so the problem may be with the BES as well as the devices.

They also cautioned that some people have the "disappearing addresses (some) or full book" seems to happen after people attach the Blackberry to their PC with the Blackberry Desktop running. While it seems to be more rare for the problem to occur if you just connect to the PC for the purpose of charging your Blackberry, starting the Desktop with the Blackberry attached seems to be associated with this intermittent problem.
Offline  
Old 06-02-2006, 10:49 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Washington DC
Model: 8800
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default same problem without wireless sync

does anyone have a opinion on that? is there a set limit you can have?
Offline  
Old 06-02-2006, 05:52 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Do you use BIS or BWC?

This problem was resolved on the BES over a year ago -- unless it's back. What handheld and handheld software version are you using?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.