BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-17-2007, 06:53 AM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7290
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Where/How do i check filters??

Please Login to Remove!

I am having trouble with my blackberry 7290. It doesn't seem to receive all my email messages from the server but it does receive some. The also doesn't seem to be any commonalities with the ones that don't get received. I have been advised to check and see if filters are blocking it but I'm not sure How/Where to check the filters to see if their are emails being blocked by one of them? Any assistance would be greatly appreciated.
Offline  
Old 01-17-2007, 06:58 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
martin_j001's Avatar
 
Join Date: Aug 2004
Location: Atlanta, GA
Model: none
OS: s60
Carrier: Nokia e71 on ATT
Posts: 366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are on BIS, you would need to login to your BIS account online (your carrier has their own BIS website address). If you are on BES, these filters would be in Outlook....
__________________
www.PoliticalCancer.com
Offline  
Old 01-17-2007, 06:30 PM   #3 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you don't know where the filters are it's unlikely that they're the problem since the default is to forward all mail.

I'd think it much more likely that whatever software you use on your PC is not set to leave mail on the server -- have you already checked that?
Offline  
Old 01-17-2007, 07:12 PM   #4 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,209
Post Thanks: 40
Thanked 568 Times in 563 Posts
Default

open up Desktop manager. There are filters in the application that can do that if set or set wrong. Generally you dont need any filters.
Try deleting any you see and make sure the options are set to
"Forward messages to the device"
if they are no filters, then you may have some rules set in outlook at the server redirect to the Blackberry enterprise server level. You may see if the IT guys will match your setting to someone that does not have any problems.


Good luck
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS

Last edited by tsac : 01-17-2007 at 07:28 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.