BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-18-2007, 08:15 PM   #1 (permalink)
CrackBerry Addict
 
ShaneToronto's Avatar
 
Join Date: Sep 2005
Location: Toronto, ON
Model: 8300r
Carrier: Rogers Wireless
Posts: 589
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Blackberry can't get a signal all of a sudden

Please Login to Remove!

My 8700r:

6:53 PM tonight I received a call.
6:59 PM tonight my blackberry lost a wireless signal and never got back on the system.

Before that it worked great. Just replaced a previously faulty unit and got this one on tuesday. Was a brand new unit- not refurb. After a half dozen swaps in as many months I think they figured it was easier to just send me a new one than sending me refurb after refurb (although really I couldn't tell the difference- the refurbs were like new).

I use java loader to do a wipe, reinstalled- still nothing. Not even activity arrows to demonstrate that it was working. I put my sim in another device and it works like gold.

Exchange my mail is getting a headache, i am sure, from regenerating BES passwords for me. And even the concierge in my building commented on tuesday when i got the rogers package that I have a lot of cell phone issues (no joke).

I'm hoping the next one is a sure bet. is there any way this is a third party app issue? It's like the device doesn't even know where to find the antenna or something. Has anyone else experienced this?

I'm getting so tired of spending hours setting up my perfect device only to have to replace it again and again!
__________________
Blackberry Curve (8300r) on Rogers (Toronto, ON) with hosted BES. Previously: 8700r and 7290.
Offline  
Old 01-18-2007, 08:19 PM   #2 (permalink)
CrackBerry Addict
 
ShaneToronto's Avatar
 
Join Date: Sep 2005
Location: Toronto, ON
Model: 8300r
Carrier: Rogers Wireless
Posts: 589
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh and one more thing-- props to the gy at Rogers that helped me out when I first calle.d I was talking to him and I think he goes on the forums (not sure if he meant this one or hofo. He's in blackberry support so I don't know if he's a member here).

Anyway, this guy was great. He was courteous, patient, knowledgeable- everything that a tech support guy should be. Rogers generally has really great tech support and customer service, imho, but this guy was above and beyong. i wish I had asked for his employee number or something and I would have sent rogers a compliment email about this guy. I was frustrated with my berry so I didn't thnk of it when we were still on the line.

Sometimes customer service reps just stick out. This was one of the cases. This guy and exchangemymail. Can't go wrong with either one. :p
__________________
Blackberry Curve (8300r) on Rogers (Toronto, ON) with hosted BES. Previously: 8700r and 7290.
Offline  
Old 01-18-2007, 10:21 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,320
Post Thanks: 43
Thanked 584 Times in 579 Posts
Default

You mention 3rd part apps. If your loading more than the basic BB OS
dont. Try to see if the unit works standard. I have never heard of that many bad BB's. 1 maybe 2 possible but 8 seems like you have something loading that is causing this.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-19-2007, 09:49 AM   #4 (permalink)
CrackBerry Addict
 
ShaneToronto's Avatar
 
Join Date: Sep 2005
Location: Toronto, ON
Model: 8300r
Carrier: Rogers Wireless
Posts: 589
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tsac
You mention 3rd part apps. If your loading more than the basic BB OS
dont. Try to see if the unit works standard. I have never heard of that many bad BB's. 1 maybe 2 possible but 8 seems like you have something loading that is causing this.
Yeah, that's going to be my next diagnostic step but the problem is always different and usually the issue is a hardware issue- ie: faulty trackwheel, backlight or a key that sticks and won't work.

My third party apps are simple and unlikely to be causing these problems:

1. Minisafe
2. BBCorrector
3. BBweater
4. BB411
5. Pacman and Tetris
6. Ascendo Photos (which is brand new so thats the one I'm suspicious of if it is in fact a third party app)

and I am on a BES on this type of device for the first time and I have the zen theme and others unlocked.

I wonder if this is just a bunk unit or if it's some sort of software conflict. I'm hoping the former because that's easier to fix. :p
__________________
Blackberry Curve (8300r) on Rogers (Toronto, ON) with hosted BES. Previously: 8700r and 7290.
Offline  
Old 01-19-2007, 12:24 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8700
Carrier: att
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It could be a sim programming issue. Have you changed providers recently, added or removed service feature options, or had any changes made by your service provider whatsoever? Did you restart your bb between 6:53 and 6:59?

This may not be the issue, but for example I just purchased a new bb. I thought all was fine until I tried to dial an international number. BAHHH, but thanks for playing anyway. Ok, so I called cingular, and they added the feature to the phone, I restarted it and it worked. Not your issue, I know, but the following one is similar to yours.

This week I traveled to Europe and then Dubai, UAE. The phone couldn't get a signal - it would see all kinds of networks, but it wouldn't lock onto any of them. So I called cingular again (a $70 landline call with all the holds btw), and they pushed out another sim program change. A few hours later, I restarted the phone and it worked. I was even getting BES and BIS traffic.

I don't know about other carriers, but cingular likes to lock your phone in all kinds of interesting ways. Neither of the feature updates above cost anything, I had to hit the wall and ask.
Offline  
Old 01-19-2007, 07:49 PM   #6 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,320
Post Thanks: 43
Thanked 584 Times in 579 Posts
Default

I still say don't load any 3rd party apps. Wait and see if you have issues. If not load one at a time and wait for a week or so before loading another. when the problem happpens you have the culpret. If the BB works before loading any apps, it has to be tied to the apps.

dont even load any themes not supplied with the BB from the carrier.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-21-2007, 08:43 PM   #7 (permalink)
CrackBerry Addict
 
ShaneToronto's Avatar
 
Join Date: Sep 2005
Location: Toronto, ON
Model: 8300r
Carrier: Rogers Wireless
Posts: 589
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

gnrxx- the sim worked in other phones and in fact i've been using it in my backup blackbery since it got fried. It is like the berry no longer has an antenna. it's so odd.

tsac- I agree. I'm not going to load anything until I am sure the device is solid. then add them one by one leaving a couple of days between each. the only third party app i really use regularly is minisafe (which i love) and bb411.
__________________
Blackberry Curve (8300r) on Rogers (Toronto, ON) with hosted BES. Previously: 8700r and 7290.
Offline  
Old 01-21-2007, 10:21 PM   #8 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,320
Post Thanks: 43
Thanked 584 Times in 579 Posts
Default

Good Luck, Let us know
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-28-2007, 09:09 AM   #9 (permalink)
Knows Where the Search Button Is
 
Kat1962's Avatar
 
Join Date: Jan 2007
Location: Dayton, Ohio
Model: 8700g
Carrier: Cincinnati Bell
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Shane, I just got a refurb 7230 and having the same signal loss issue. Signed up with a Blackberry plan with Cincinnati Bell. It doesnt matter if I have a T-Mobile sim card or the CBW, it keeps going into Searching for Network. It may be hours before it locks on again. Hope you can find and answer. From what I have been reading on here about the 72XX, I don't think it will do any good for me to send this one back just for them to send me anothr refurb.
Offline  
Old 01-28-2007, 12:32 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 7100r
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seems to be a lot of similar problems with the 72XX and 71XX devices. Are these all removeable SIM cards? I wonder if there has been some sort of change placed on these devices in the rma which has altered the way the device authenticates with the carriers net. Doesn't sound like a RIM push system system problem, but it could be something as simple as a faulty or uncalibrated tool in the RMA shop.
Offline  
Old 01-28-2007, 03:49 PM   #11 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a removable SIM card and I am having the exact same problem with a 7290.
Offline  
Old 02-01-2007, 01:59 PM   #12 (permalink)
Knows Where the Search Button Is
 
Kat1962's Avatar
 
Join Date: Jan 2007
Location: Dayton, Ohio
Model: 8700g
Carrier: Cincinnati Bell
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default A possible Cure....no joke!

Okay, guys I know this sounds corny as heck but I tried it and it really helps. I never was a believer in those so called "signal boosters" that you peel and stick, but I was desperate to try anything to get my 7230 to grab a signal and keep it. Well, I bought 2 of those little sticker things and stuck them to the inside of the back part of the plastic housing. Believe it or not, it does find a signal and stays locked on pretty well. I still have issues with it wanting to drop, but at least it doesnt sit there for hours on end "searching for network" or "out of coverage area" and the device now holds a signal at work as it never did before.
Offline  
Old 02-01-2007, 02:09 PM   #13 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Kat, can you post where you purchased?
Offline  
Old 02-01-2007, 06:48 PM   #14 (permalink)
Knows Where the Search Button Is
 
Kat1962's Avatar
 
Join Date: Jan 2007
Location: Dayton, Ohio
Model: 8700g
Carrier: Cincinnati Bell
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders
Kat, can you post where you purchased?
Yes, J. I got it at Walgreens. They are actually packaged as a pair for $12.95. Yes, kinda pricey but it was worth the improvement over having to pay shipping all over again to send it back.
Offline  
Old 02-02-2007, 08:22 AM   #15 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Thanks. I get spotty coverage while in my home, and often have to walk to the back porch for better reception. I've been thinking about a getting a repeater in the house, but $12.95 is a cheap alternative if it works. I've seen those signal boosters before in stores, and never have heard a personal testimony that it helped. So I might try it first.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.