BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-24-2007, 02:03 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8700
Carrier: Cingular
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Device resetting randomly....

Please Login to Remove!

Has anyone seen this? The device will apparantly "reboot" when on calls or composing e-mails....

is there a fix??
Offline  
Old 01-24-2007, 02:10 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

Which device?
Offline  
Old 01-24-2007, 02:18 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8700
Carrier: Cingular
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

7290...
Offline  
Old 01-24-2007, 03:49 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: ny
Model: 8100
Carrier: tmobile
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Quote:
Originally Posted by Barry_Black
Has anyone seen this? The device will apparantly "reboot" when on calls or composing e-mails....

is there a fix??
My device locked up when I was using it as a modem
__________________
Offline  
Old 01-24-2007, 03:53 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,915
Post Thanks: 32
Thanked 460 Times in 396 Posts
Default

Barry_Black; what (if any) third party applications are you running. Also, what version of the handheld O/S is running (Options / About will tell you).
Offline  
Old 01-24-2007, 03:54 PM   #6 (permalink)
Liv
BlackBerry Extraordinaire
 
Liv's Avatar
 
Join Date: Feb 2006
Location: San Antonio, TX - Seattle, WA
Model: 8330
Carrier: Sprint
Posts: 1,093
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 8700c did this here and there. I got tired of it and just did a full OS wipe, installed the new OS reinstalled everything and it worked fine. I figured I had just done something wrong or what not
__________________

Device: Sprint 8330 Curve - Crimson
My heart belongs to Seattle18 (Who I met on the Forums, ironic.)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

ADVANCE 71A8172-001D/94 CORE & COIL BALLAST KIT 150 Watt S55 HP SODIUM NEW USA
$34.99
ADVANCE 71A8172-001D/94 CORE & COIL BALLAST KIT 150 Watt S55 HP SODIUM NEW USA picture t5 ho workhorse 3 fluorescent electronic ballast lamp
$24.73
 t5 ho workhorse 3 fluorescent electronic ballast lamp pictureProgress Lighting P7137-30STR Slim Line Wrap Electronic Ballast, White
$0.99
Progress Lighting P7137-30STR Slim Line Wrap Electronic Ballast, White picturePHILIPS ADVANCE Ballast ICN-2S40-N new
$3.99
PHILIPS ADVANCE  Ballast ICN-2S40-N  new pictureGE 254MVPS-A -2 LAMP T5 BALLAST-GE 67562- LOT OF 10
$159.5
GE 254MVPS-A -2 LAMP T5 BALLAST-GE 67562- LOT OF 10 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.