BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-29-2007, 02:04 PM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700c
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Another email validation problem. Please help.

Please Login to Remove!

Hello!
I have a user who is set up with BIS (IMAP) to his work email account. Everything is working, but sometimes he does not get his email. When I check BIS, the account needs to be validated, then it works fine. This has happened twice now. I have read other threads about this, but I have not seen a "fix" for it (permament validation). Is there a cure for this problem, or is it just how BIS is?

Thank you!
Offline  
Old 01-29-2007, 03:00 PM   #2 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jimvii
Hello!
I have a user who is set up with BIS (IMAP) to his work email account. Everything is working, but sometimes he does not get his email. When I check BIS, the account needs to be validated, then it works fine. This has happened twice now. I have read other threads about this, but I have not seen a "fix" for it (permament validation). Is there a cure for this problem, or is it just how BIS is?

Thank you!
My guess it the IMAP server is where the problems may lie. I've been using IMAP for 6 months without any problems.
Offline  
Old 01-29-2007, 05:05 PM   #3 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700c
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you think that POP would be better?
I have other users who do not have this problem and they are on IMAP. When I set them up, I use the auto config settings from BIS.
I saw in another thread that the email account will go into the "please validate" mode if the BIS cannot make a connection for 10 times in a row. is this true?

Thanks!
Offline  
Old 01-30-2007, 07:52 AM   #4 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jimvii
Do you think that POP would be better?
I have other users who do not have this problem and they are on IMAP. When I set them up, I use the auto config settings from BIS.
I saw in another thread that the email account will go into the "please validate" mode if the BIS cannot make a connection for 10 times in a row. is this true?

Thanks!
Yes. The BIS must be able to connect via port 143 for IMAP. The differences of POP vs IMAP is IMAP will keep copies of deleted and sent emails on the server.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

1PC NEW NEXCOM PEAK715VL-HT (LF) REV: D1 Motherboard with CPU,fan #V2449 CH
$750.0
1PC NEW NEXCOM PEAK715VL-HT (LF) REV: D1 Motherboard with CPU,fan #V2449 CH picture1pcs Used 100% test LENZE inverter EVF8216-E Motherboard 8215LP by DHL or EMS
$280.0
1pcs Used 100% test LENZE inverter EVF8216-E Motherboard 8215LP by DHL or  EMS pictureElectronic Motherboard Circuit PCB Holder Solder Jig Fixture Rework Clip Tool
$12.99
Electronic Motherboard Circuit PCB Holder Solder Jig Fixture Rework Clip Tool  picture1.8V adapter for Iphone or motherboard 1.8V SPI Flash Memory SOP8 DIP8 W25 H&P
$6.48
1.8V adapter for Iphone or motherboard 1.8V SPI Flash Memory SOP8 DIP8 W25 H&P picture1PC USED Advantech Industrial Motherboard AIMB-744 REV.A3 SHIP EXPRESS #P927 YL
$420.86
1PC USED Advantech Industrial Motherboard AIMB-744 REV.A3 SHIP EXPRESS #P927 YL picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.