BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-11-2005, 09:56 PM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Model: 8100c
Carrier: cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Desktop Stuck at "Working"

Please Login to Remove!

OK. I realize that there are several posts to try to solve this problem except that none of the solutions work for me. I have searched all of them. I've even tortured jibi privately about this.

The desktop software gets stuck at "working" even though "connected".

I have tried the following (all at least 3 times):
1) Clean reinstall of both desktop and handheld software (4.0)
2) Removed RIM folders everywhere
3) Battery removal
4) Mail profile change
5) Clean wipe of handheld

I have been able to connect with the software on another computer and everything works fine on that one.
Offline  
Old 04-11-2005, 10:21 PM   #2 (permalink)
Thumbs Must Hurt
 
TRILIGHT's Avatar
 
Join Date: Apr 2005
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try a different USB port. Also, if connected through a hub... don't. I've seen more weird anomalies with devices when connected via a hub. Try disconnecting other USB devices on that system to see if it does anything differently.
Offline  
Old 04-12-2005, 08:00 AM   #3 (permalink)
New Member
 
Join Date: Apr 2005
Model: 8100c
Carrier: cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried USB reinstall still no joy. I'm not making this up as a ploy for attention.
Offline  
Old 04-12-2005, 09:29 AM   #4 (permalink)
Thumbs Must Hurt
 
harleyxlc's Avatar
 
Join Date: Oct 2004
Model: none
Carrier: T-Mobile
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is this just a ploy for attention?

When you say removed RIM folders everywhere, do you also mean from the registry?

Also, please give some more details about the PC that isn't working, OS etc.
Offline  
Old 04-12-2005, 12:25 PM   #5 (permalink)
New Member
 
Join Date: Apr 2005
Model: 8100c
Carrier: cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Details

Office 2003 on Thinkpad T40. Windows XP Pro SP2. This was working before the upgrade to 4.0.
Offline  
Old 04-12-2005, 12:26 PM   #6 (permalink)
New Member
 
Join Date: Apr 2005
Model: 8100c
Carrier: cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Deleted

From registry and everyewhere that directions noted in order to perform "clean reinstall"
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.