BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-02-2007, 11:31 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700g
Carrier: tmobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700 locked up....

Please Login to Remove!

i can't get my 8700 to completely power up... it just sites there with the hour glass spinning around.

it started yesterday, when my calender was missing... so i turned it off pulled the battery and then put it back in a turned it on again. my calender data appeared again. so then i connect to my pc to sync it all back up again and my desktop software just says working... so i look at the bb and the calender is gone again. so i remove the battery and put it back in and now it is just sitting there with the hour glass spinning with T-mobile in the background....

any ideas on how to get this back to working????


thanks
Offline  
Old 02-02-2007, 11:34 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You will most likely need to use JL_Cmder to wipe the handheld and reload the OS from scratch.

See this post on how to wipe. JL_Cmder is in my signature.

http://www.blackberryforums.com/gene...ipe#post414629
Offline  
Old 02-02-2007, 11:49 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700g
Carrier: tmobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does the bb have to be on for this to work????

cause i can't get it to completely boot up.
Offline  
Old 02-02-2007, 11:53 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Close Desktop Manager. Install JL_Cmder. Turn on BB (spinning hourglass or whatever is fine.) Use JL_Cmder's wipe handheld feature to wipe the device. When it's wiped it will display an error with the number 507. Close JL_Cmder. Run Desktop Manager, select USB from the connection menu at the top. Then run application loader to reload the OS to the BB. You'll need to have the OS installed to the PC in order for Desktop Manager to have something to reinstall.

Hopefully you made backups because all your data will be gone.
Offline  
Old 02-05-2007, 02:59 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700g
Carrier: tmobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks, that fixed it!!!
Offline  
Old 02-06-2007, 02:37 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700g
Carrier: tmobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jp1979
thanks, that fixed it!!!

it almost fixed it... now everything works except i can't send emails. when i try to send mail it says:

"No message services configuured. You will only be able to Save Draft"
Offline  
Old 02-06-2007, 03:07 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

reload the service books, and may need new registration.

Go to OPTIONS, Advanced, Host Routing Table.
Offline  
Old 02-06-2007, 03:35 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700g
Carrier: tmobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders
reload the service books, and may need new registration.

Go to OPTIONS, Advanced, Host Routing Table.

i tried that. and i got the registration email from them. but i still can't send emails. i can recieve emails and get on the internet...
Offline  
Old 02-06-2007, 04:44 PM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

ok, can you confirm there are message services configured on the unit?

Options > advanced > message service: what do you have there?

and after the registration/service books sent, do a battery pull to reboot.
Offline  
Old 02-07-2007, 08:39 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700g
Carrier: tmobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders
ok, can you confirm there are message services configured on the unit?

Options > advanced > message service: what do you have there?

and after the registration/service books sent, do a battery pull to reboot.

i went to the tmobile website and had the service books resent from there and it fixed my email...


thanks for your help guys!
Offline  
Old 02-07-2007, 09:14 AM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

cool, welcome.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.