BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2005, 07:57 AM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error: Address updated externally...

Please Login to Remove!

We have a couple guys in the field that are receiving this error message when attempting to edit an existing address:

"Address updated externally. Changes will be lost and the viewer closed."

Here's what I know. The users are all using 7250 devices. Most of the records in their address book are pushed to them from their Siebel contact list during a daily synch process. I've done some testing on one of the devices that I have in house and was unable to duplicate the problem. However, if the user creates a new address, they are able to edit the records just fine.

I've been searching all over for an answer to this question, but so far have come up empty. If someone could help me out or point me in the right direction it would be greatly appreciated.

I apologize in advance if I just missed the answer in another thread!
Offline  
Old 04-15-2005, 03:27 PM   #2 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am getting these errors as well and the only work around that I found so far is to add a new address with the just the pin and then update the other information, same as what you have found. Let me know if you have found any other info.
Offline  
Old 04-18-2005, 07:54 AM   #3 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the user disable Content Protection. That cleared up the problem, but I'm not real happy with the solution.
Offline  
Old 04-20-2005, 02:50 PM   #4 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue here with 7280's ..

Using 4.0 BES with handheld firmware 4.0.219
Lotus Domino 5.0.12

I have added the BES server in the the ACL's Database .. doesn't see, to work ...

I am testing something else ... i'll keep you posted....
Offline  
Old 04-20-2005, 03:55 PM   #5 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I have reapplied our policy + resent the service book and now seems to work ...

i have no clue as how that happened so I need to do some research
Offline  
Old 05-31-2005, 11:33 AM   #6 (permalink)
New Member
 
Join Date: Jan 2005
Location: Amsterdam
Model: 9000
Carrier: VF
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Solution

Edit these contacts in your Notes Client. after that you will be able to edit them on the handheld.

this is happening when a contact has not been created in the current version of Notes.
Offline  
Old 06-01-2005, 06:28 PM   #7 (permalink)
New Member
 
Join Date: Jun 2005
Location: Denton, TX
Model: 9000
Carrier: AT&T Wireless
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem but using Exchange 2003

I don't think it is a Lotus Notes issue because I have a device with the same error. I am running BES on Win2003 with Exchange 2003. All clients are using Outlook 2003 or Outlook Web Access.
We have about 60 devices deployed and this is the only one receiving this message. I still haven't figured out why but will try some of your suggestions to fix.
Offline  
Old 06-25-2005, 04:31 PM   #8 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7250
Carrier: roadrunner
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same errror with desktop syncing

I am getting the same error and I am syncing my contacts with Outlook using the desktop manager. (I am using the corp BES to update email and calendar wirelessly but our address book does not sync wirelessly so I use the desktop manager).

Nonetheless, I am also getting the "address updated externally" error and don't know how to resolve it. I tried doing a backup and restore as someone suggested earlier and this seemed to work...but now, a couple of days later I'm getting the error again and cannot update any of the contacts directly from my BB.

So I don't think is unique to Lotus Notes or BES as some have suggested. I'll keep checking this thread for new ideas to try.

Thanks!
Offline  
Old 06-26-2005, 10:13 AM   #9 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We had this problem before as well, we just had to blow away the device and reactivate it. That seemed to solve our problems.
__________________
Richard Sun
[email address]
Offline  
Old 06-27-2005, 11:21 AM   #10 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7250
Carrier: roadrunner
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blow away and reactivate...

"We had this problem before as well, we just had to blow away the device and reactivate it. That seemed to solve our problems."
__________________


Richard can you explain what this would mean I would need to do? Does this just mean wiping all of the data off the blackberry and re-syncing the data or what do you mean by "reactivate". I need to get this problem resolved. I sync my contacts on my 7250 with Outlook using the desktop manager, but my email and calendar is updated wirelessly over my company's BES. Thanks!
Offline  
Old 06-27-2005, 12:08 PM   #11 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We sent the Erase code to the BlackBerry, and then went through the Enterprise Activation. We seem to see this problem the most when we were running 4.0.0.185 on 7230's, we upgraded our 7230's to 4.0.0.188 and also redid the Enterprise Activation and we haven't had this problem.
__________________
Richard Sun
[email address]
Offline  
Old 07-27-2005, 08:10 PM   #12 (permalink)
Knows Where the Search Button Is
 
KrisK's Avatar
 
Join Date: Jul 2005
Model: 9000
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reload your BlackBerry to the latest handheld version to resolve the issue.
Offline  
Old 07-28-2005, 04:36 PM   #13 (permalink)
New Member
 
fatanky's Avatar
 
Join Date: Jan 2005
Location: Spain
Model: 9500
OS: 4.7.0.141
Carrier: Vodafone Espana
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same message after synching with Outlook Express, ok with manually created entries, but the rest get the message..and now I'm finding I'm unable to dial direct from address book like former times..seems to be getting worse..help!
__________________
Ian
Offline  
Old 08-03-2005, 11:49 PM   #14 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Where can I go to ge the latest version?
Offline  
Old 08-04-2005, 12:08 AM   #15 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OKay I went to www.blackberry.com
I have version desktop version 4.0.0.32 on my 7250, The site only has 4.0.0 listed as a download. Anyone got anymore info?
DiANA
Offline  
Old 08-05-2005, 12:17 PM   #16 (permalink)
New Member
 
Join Date: Aug 2005
Location: Chandler, AZ
Model: 8703e
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same issue. Tried wiping out my handheld and reactivating but the issue came back after a few days. The only way I can get my address book to work right is to backup then restore it every morning. Seems to work all day long but the next day, the problem returns. I'm wondering if this is a provider issue???? I have a 7520 model and my service provider is Nextel.
Offline  
Old 10-21-2005, 05:12 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 8100
Carrier: Cingular
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by KingYak
I'm having the same issue. Tried wiping out my handheld and reactivating but the issue came back after a few days. The only way I can get my address book to work right is to backup then restore it every morning. Seems to work all day long but the next day, the problem returns. I'm wondering if this is a provider issue???? I have a 7520 model and my service provider is Nextel.

It's not a provider issue. We almost use Cingular exclusively and I have a LOT of staff experiencing this inconvenience at the moment. It started happening after we forced Content Protection on all our users for security purposes.

As an aside, some staff are beginning to see Outlook calendar appointments as "Content Protection Enabled" on their Outlook calendar. Obviously this is caused by the BlackBerry. I'm going to call TSupport to see what I can find out.
Offline  
Old 11-08-2005, 10:12 PM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 8100
Carrier: Cingular
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

TSupport has an open internal case to track this issue. The development team thought they resolved it in handheld version 4.0.2.49 but that's not the case. RIM's internal tracking number for this issue is SDR 41421. They hope to have it fixed in version 4.1 of the handheld software.
Offline  
Old 11-11-2005, 07:52 AM   #19 (permalink)
cma
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: GTA, Canada
Model: 8830
OS: 4.2.2.196
Carrier: Bell
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just noticed this issue this morning as well - using a 7100r - 4.0.2.49 firmware, Rogers, BES 4.0, Outlook 2003, BB Desktop Manager 4.0.1.10

Also noticed recently that when I was getting inbound calls, it only show the number of the caller instead of the name in the Address Book.

Disabled Content Protection and then had to hard boot the BB and seems to allow edits anyway.
Offline  
Old 11-21-2005, 02:35 AM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 8100
Carrier: Cingular
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cma
Just noticed this issue this morning as well - using a 7100r - 4.0.2.49 firmware, Rogers, BES 4.0, Outlook 2003, BB Desktop Manager 4.0.1.10

Also noticed recently that when I was getting inbound calls, it only show the number of the caller instead of the name in the Address Book.

Disabled Content Protection and then had to hard boot the BB and seems to allow edits anyway.
With Content Protection it will show the name of the caller IF the handheld is unlocked(e.g. Content Protection is off). The reason it only shows the number is because the user-data that identifies the caller is encrypted using Content Protection when the handheld is locked.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.