BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2007, 02:01 PM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Shopblackberry.com - Bugged?

Please Login to Remove!

hello,

i went over to shopblackberry.com last week to order some accessories online, but every time i tried to put something into my cart it gave me an error that says

"GlobalWare Solutions's PowerCommerce store system has been designed to take advantage of Web cookies. In order to complete this transaction, please make sure that your Privacy settings in Internet Explorer are set to Medium. "

So of course, I checked my settings in Internet Explorer 7 and they were all on medium. Just to be sure, I set both the sliders on the Security tab and Privacy tab to lowest and turned off "Protected Mode", closed and restarted the browser and it still gives me the error. I then tried deleting all my old cookies just in case it was a cookie problem but it didn't fix the problem.

Thinking that it might be just my computer's problem, I tried shopping on the site from a few different computers running different browsers (e.g. Firefox), and all of them got the same error.

I was wondering if anybody else was experiencing this problem. I'm beginning to think there's something wrong on their end, so any confirmation would be great.

Thanks!
Offline  
Old 02-20-2007, 02:17 AM   #2 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it's been a couple of weeks, still getting the error. i've tried a few other different browsers now, and they all get the same cookie error. any button i press on that site (add to cart, order tracking, buy now, etc.) forwards me to the error page.


am i really the only one experiencing this?

Last edited by DAT64X : 02-20-2007 at 02:20 AM.
Offline  
Old 02-20-2007, 08:58 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

ok, I tried it. I put an item in my shopping card, which worked. I could see the shopping cart had three items in it. When I click on checkout, the cart empties and I am carried back to the home page.

I am using Firefox on my desktop.
Offline  
Old 02-20-2007, 09:31 AM   #4 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Glad to hear that someone is having the same problem I am having, exactly!
Offline  
Old 02-20-2007, 09:39 AM   #5 (permalink)
Knows Where the Search Button Is
 
dougng's Avatar
 
Join Date: Jan 2007
Location: NYC
Model: 8320
Carrier: TMo
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just placed an order on Sunday and it went through just fine...got my shipping confirmation this morning...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.