BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-13-2005, 11:18 AM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Anyone ever hear of probs with iTunes with Blackberry....

Please Login to Remove!

I have a Blackberry at work and I seem to be having all kinds of problems with syncing up the device to my lap top. If i reboot the computer, the first connection goes fine and does what it should.....but if you go back an hour later to hook it up (via USB) it will not recognize it all! I have had a tech say that my iTunes software is causing a problem with the blackberry drivers. Could this be possible? Anyone else have these kinds of problems? It is getting very annoying. They have reloaded my software twice (both lap top and the unit) and even changed my lap top shell. When this happens, it won't recognize anybody elses device either.

Help!
Offline  
Old 04-13-2005, 11:44 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Mount Prospect IL
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What kind of laptop is it? I have some Dell laptops here that do the same thing.
Offline  
Old 04-13-2005, 11:49 AM   #3 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an IBM T41 but nobody else i work with seem to have a similar problem......really strange.
Offline  
Old 04-13-2005, 12:53 PM   #4 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had similar problems. Not sure if iTunes was the source though.

I found that if I plug the cable into my Blackberry first - then into the computer - allow it to connect to Windows XP - and then start the Blackberry software - it works fine.

Anytime I try a different order I have problems.
ie. I have the software running and then connect the Blackberry etc.
Offline  
Old 04-13-2005, 02:05 PM   #5 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmmm...ok...you should not have to do that but I am going to try it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.